CVE-2006-3424
CVSS7.5
发布时间 :2006-07-06 20:05:00
修订时间 :2011-03-07 21:38:37
NMCO    

[原文]Multiple buffer overflows in WebEx Downloader ActiveX Control, possibly in versions before November 2005, allow remote attackers to execute arbitrary code via unspecified vectors.


[CNNVD]WebEx Downloader ActiveX控件 多个缓冲区溢出漏洞(CNNVD-200607-067)

        WebEx Downloader ActiveX控件(可能是2005年11月之前版本)存在多个缓冲区溢出。远程攻击者可以借助未明向量执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3424
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3424
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200607-067
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/alerts/id/226
(UNKNOWN)  ISS  20060706 WebEx ActiveX Control DLL Injection
http://www.vupen.com/english/advisories/2006/2688
(UNKNOWN)  VUPEN  ADV-2006-2688
http://secunia.com/advisories/20956
(UNKNOWN)  SECUNIA  20956
http://xforce.iss.net/xforce/xfdb/27786
(UNKNOWN)  XF  webex-activex-multiple-bo(27786)

- 漏洞信息

WebEx Downloader ActiveX控件 多个缓冲区溢出漏洞
高危 缓冲区溢出
2006-07-06 00:00:00 2006-07-19 00:00:00
远程  
        WebEx Downloader ActiveX控件(可能是2005年11月之前版本)存在多个缓冲区溢出。远程攻击者可以借助未明向量执行任意代码。

- 公告与补丁

        暂无数据

- 漏洞信息

27040
WebEx Downloader Plug-in ActiveX Unspecified Remote Code Execution
Remote / Network Access, Context Dependent Input Manipulation, Other
Loss of Integrity, Impact Unknown
Exploit Private Vendor Verified

- 漏洞描述

WebEx Downloader plug-in contains a flaw that may allow a remote attacker to execute arbitrary commands. The issue is due to the ActiveX control installed by WebEx not properly sanitizing user input supplied to the the "GpcUrlRoot" and "GpcIniFileName" variables. This may allow an attacker to include a DLL file from a remote host that contains arbitrary commands which will be executed by the vulnerable object under the security context of the user viewing the web page.

- 时间线

2006-07-06 Unknow
Unknow Unknow

- 解决方案

Upgrade to version SP30 (see Vendor Specific Solution URL) or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站