CVE-2006-3405
CVSS5.8
发布时间 :2006-07-06 20:05:00
修订时间 :2008-09-05 17:07:01
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in qtofm.php in QTOFileManager 1.0 allows remote attackers to inject arbitrary web script or HTML via the (1) delete, (2) pathext, and (3) edit parameters.


[CNNVD]QTO File Manager多个跨站脚本攻击漏洞(CNNVD-200607-024)

        QTOFileManager 1.0 的qtofm.php存在跨站脚本攻击(XSS)漏洞.远程攻击者可以通过(1)delete, (2)pathext和(3)edit 参数,注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 5.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3405
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3405
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200607-024
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/18791
(UNKNOWN)  BID  18791
http://www.securityfocus.com/archive/1/archive/1/438960/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060702 QTOFileManager 1.0
http://securitytracker.com/id?1016427
(UNKNOWN)  SECTRACK  1016427
http://securityreason.com/securityalert/1199
(UNKNOWN)  SREASON  1199

- 漏洞信息

QTO File Manager多个跨站脚本攻击漏洞
中危 跨站脚本
2006-07-06 00:00:00 2006-07-20 00:00:00
远程  
        QTOFileManager 1.0 的qtofm.php存在跨站脚本攻击(XSS)漏洞.远程攻击者可以通过(1)delete, (2)pathext和(3)edit 参数,注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

28057
QTOFileManager qtofm.php Multiple Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-07-02 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站