CVE-2006-3389
CVSS5.0
发布时间 :2006-07-06 16:05:00
修订时间 :2011-03-07 21:38:31
NMCO    

[原文]index.php in WordPress 2.0.3 allows remote attackers to obtain sensitive information, such as SQL table prefixes, via an invalid paged parameter, which displays the information in an SQL error message. NOTE: this issue has been disputed by a third party who states that the issue does not leak any target-specific information.


[CNNVD]WordPress错误paged参数SQL操作信息泄露漏洞(CNNVD-200607-085)

        WordPress是一款免费的论坛Blog系统。
        WordPress对错误请求的处理上存在漏洞,远程攻击者可能利用此漏洞获取服务器返回的包含SQL操作命令的敏感信息,可能有助于其进一步攻击。
        如果攻击者向index.php传送了无效的paged参数的话,WordPress在返回的错误信息中会泄漏执行当前操作失败时的SQL命令,其中包含数据库表名前缀等敏感信息。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3389
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3389
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200607-085
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/2661
(UNKNOWN)  VUPEN  ADV-2006-2661
http://www.securityfocus.com/bid/18779
(UNKNOWN)  BID  18779
http://www.securityfocus.com/archive/1/archive/1/439062/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060704 Re: WordPress 2.0.3 SQL Error and Full Path Disclosure
http://www.securityfocus.com/archive/1/archive/1/438942/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060702 WordPress 2.0.3 SQL Error and Full Path Disclosure
http://www.securityfocus.com/archive/1/439031/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060704 Re: WordPress 2.0.3 SQL Error and Full Path Disclosure
http://secunia.com/advisories/20928
(VENDOR_ADVISORY)  SECUNIA  20928
http://www.securityfocus.com/archive/1/archive/1/440127/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060713 Re: WordPress 2.0.3 SQL Error and Full Path Disclosure
http://securityreason.com/securityalert/1187
(UNKNOWN)  SREASON  1187
http://security.gentoo.org/glsa/glsa-200608-19.xml
(UNKNOWN)  GENTOO  GLSA-200608-19
http://secunia.com/advisories/21447
(UNKNOWN)  SECUNIA  21447

- 漏洞信息

WordPress错误paged参数SQL操作信息泄露漏洞
中危 输入验证
2006-07-06 00:00:00 2006-07-07 00:00:00
远程  
        WordPress是一款免费的论坛Blog系统。
        WordPress对错误请求的处理上存在漏洞,远程攻击者可能利用此漏洞获取服务器返回的包含SQL操作命令的敏感信息,可能有助于其进一步攻击。
        如果攻击者向index.php传送了无效的paged参数的话,WordPress在返回的错误信息中会泄漏执行当前操作失败时的SQL命令,其中包含数据库表名前缀等敏感信息。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://wordpress.org/

- 漏洞信息

27008
WordPress index.php paged Variable Table Prefix Disclosure
Remote / Network Access

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-07-02 Unknow
2006-07-02 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站