CVE-2006-3363
CVSS5.1
发布时间 :2006-07-06 16:05:00
修订时间 :2008-09-05 17:06:55
NMCOS    

[原文]PHP remote file inclusion vulnerability in index.php in the Glossaire module 1.7 for Xoops allows remote attackers to execute arbitrary PHP code via a URL in the pa parameter.


[CNNVD]Glossaire 'newssuite_constants.php'远程文件包含漏洞(CNNVD-200607-065)

        Xoops的Glossaire module 1.7中的includes/newssuite_constants.php存在PHP远程文件包含漏洞。远程攻击者可借助pa参数中的URL执行任意PHP代码。

- CVSS (基础分值)

CVSS分值: 5.1 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3363
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3363
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200607-065
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/18792
(UNKNOWN)  BID  18792
http://www.securityfocus.com/archive/1/archive/1/438939/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060701 Glossaire<<--v1.7 Remote File Include
http://securitytracker.com/id?1016425
(UNKNOWN)  SECTRACK  1016425
http://xforce.iss.net/xforce/xfdb/27543
(UNKNOWN)  XF  glossaire-index-file-include(27543)
http://securityreason.com/securityalert/1195
(UNKNOWN)  SREASON  1195

- 漏洞信息

Glossaire 'newssuite_constants.php'远程文件包含漏洞
中危 输入验证
2006-07-06 00:00:00 2006-07-07 00:00:00
远程  
        Xoops的Glossaire module 1.7中的includes/newssuite_constants.php存在PHP远程文件包含漏洞。远程攻击者可借助pa参数中的URL执行任意PHP代码。

- 公告与补丁

        暂无数据

- 漏洞信息

34451
Glossaire Module for XOOPS index.php pa Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-07-01 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Glossaire Remote File Include Vulnerability
Input Validation Error 18792
Yes No
2006-07-03 12:00:00 2007-02-20 08:28:00
CrAzY CrAcKeR is credited with the discovery of this vulnerability.

- 受影响的程序版本

Xoops Xoops Glossaire Module 1.7

- 漏洞讨论

Glossaire is prone to a remote file-include vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input.

An attacker can exploit this issue to include arbitrary remote files containing malicious PHP code and execute it in the context of the webserver process. This may allow the attacker to compromise the application and gain access to the underlying system.

- 漏洞利用

This issue can be exploited through a web client.

An example URI has been provided:

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: mailto:vuldb@securityfocus.com

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站