CVE-2006-3358
CVSS6.8
发布时间 :2006-07-06 16:05:00
修订时间 :2011-03-07 21:38:25
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in index.php in NewsPHP 2006 PRO allow remote attackers to inject arbitrary web script or HTML via the (1) words, (2) id, (3) cat_id, and (4) tim parameters, which are not sanitized before being returned in an error page. NOTE: it is possible that some of these vectors are resultant from an SQL injection issue.


[CNNVD]NewsPHP 2006 'index.php' PRO多个输入验证漏洞(CNNVD-200607-097)

        NewsPHP 2006 PRO中的index.php 存在多个跨站脚本攻击(XSS) 漏洞。远程攻击者可以借助在错误页中返回之前未清理的(1) words, (2) id, (3) cat_id和(4) tim参数, 注入任意Web脚本或HTML 。

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3358
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3358
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200607-097
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/2640
(UNKNOWN)  VUPEN  ADV-2006-2640
http://www.securityfocus.com/archive/1/archive/1/438858/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060629 NewsPHP 2006 PRO XSS SQL injection Vulnerability
http://secunia.com/advisories/20943
(VENDOR_ADVISORY)  SECUNIA  20943
http://xforce.iss.net/xforce/xfdb/27508
(UNKNOWN)  XF  newsphp-multiple-parameters-xss(27508)
http://www.securityfocus.com/bid/18726
(UNKNOWN)  BID  18726
http://www.osvdb.org/26977
(UNKNOWN)  OSVDB  26977
http://www.osvdb.org/26976
(UNKNOWN)  OSVDB  26976
http://securityreason.com/securityalert/1188
(UNKNOWN)  SREASON  1188

- 漏洞信息

NewsPHP 2006 'index.php' PRO多个输入验证漏洞
中危 跨站脚本
2006-07-06 00:00:00 2006-07-07 00:00:00
远程  
        NewsPHP 2006 PRO中的index.php 存在多个跨站脚本攻击(XSS) 漏洞。远程攻击者可以借助在错误页中返回之前未清理的(1) words, (2) id, (3) cat_id和(4) tim参数, 注入任意Web脚本或HTML 。

- 公告与补丁

        暂无数据

- 漏洞信息

26976
NewsPHP index.php Multiple Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

NewsPHP contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'words', 'tim', 'id', and 'cat_id' variables upon submission to the index.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-06-29 Unknow
2006-06-29 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站