CVE-2006-3342
CVSS2.6
发布时间 :2006-07-03 14:05:00
修订时间 :2017-07-19 21:32:15
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in index.php in Arctic 1.0.2 and earlier allows remote attackers to inject arbitrary web script or HTML via the query parameter in a search cmd.


[CNNVD]Arctic 'Index.PHP'跨站脚本攻击漏洞(CNNVD-200607-003)

        Arctic 1.0.2 及其早期版本的index.php中存在跨站脚本攻击 (XSS) 漏洞。远程攻击者可以借助search cmd中的query 参数,注入任意Web脚本或HTML 。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3342
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3342
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200607-003
(官方数据源) CNNVD

- 其它链接及资源

http://pridels0.blogspot.com/2006/06/arctic-xss.html
(UNKNOWN)  MISC  http://pridels0.blogspot.com/2006/06/arctic-xss.html
http://www.olate.co.uk/forums/index.php?showtopic=1698
(PATCH)  CONFIRM  http://www.olate.co.uk/forums/index.php?showtopic=1698
http://www.securityfocus.com/bid/18536
(UNKNOWN)  BID  18536
http://www.vupen.com/english/advisories/2006/2436
(UNKNOWN)  VUPEN  ADV-2006-2436
https://exchange.xforce.ibmcloud.com/vulnerabilities/27285
(UNKNOWN)  XF  arctic-search-xss(27285)

- 漏洞信息

Arctic 'Index.PHP'跨站脚本攻击漏洞
低危 跨站脚本
2006-07-03 00:00:00 2006-07-05 00:00:00
远程  
        Arctic 1.0.2 及其早期版本的index.php中存在跨站脚本攻击 (XSS) 漏洞。远程攻击者可以借助search cmd中的query 参数,注入任意Web脚本或HTML 。

- 公告与补丁

        暂无数据

- 漏洞信息

26668
Arctic Search Function query Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public Vendor Verified

- 漏洞描述

Arctic contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'query' variable upon submission to the Search function. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-06-19 Unknow
2006-06-19 Unknow

- 解决方案

Upgrade to version 1.0.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站