CVE-2006-3323
CVSS7.5
发布时间 :2006-06-30 19:05:00
修订时间 :2011-03-07 21:38:21
NMCO    

[原文]PHP remote file inclusion vulnerability in admin/admin.php in MF Piadas 1.0 allows remote attackers to execute arbitrary PHP code via the page parameter. NOTE: the same vector can be used for cross-site scripting, but CVE analysis suggests that this is resultant from file inclusion of HTML or script.


[CNNVD]MF Piadas admin.php 远程文件包含漏洞(CNNVD-200606-607)

        MF Piadas是一种Web CGI程序。
        MF Piadas处理用户请求时存在输入验证漏洞,远程攻击者可能利用此漏洞在服务器上以Web进程权限执行任意命令。
        MF Piadas的admin.php脚本没有正确验证page参数的输入,允许攻击者通过包含本地或外部资源的任意文件导致执行任意PHP代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3323
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3323
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-607
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/27415
(UNKNOWN)  XF  mf-piadas-adminadmin-xss(27415)
http://xforce.iss.net/xforce/xfdb/27412
(UNKNOWN)  XF  mf-piadas-adminadmin-file-include(27412)
http://www.vupen.com/english/advisories/2006/2567
(UNKNOWN)  VUPEN  ADV-2006-2567
http://www.securityfocus.com/bid/18679
(UNKNOWN)  BID  18679
http://www.securityfocus.com/bid/18676
(UNKNOWN)  BID  18676
http://www.securityfocus.com/archive/1/archive/1/438496/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060627 [Kurdish Security # 10 ] MF Piadas 1.0 Remote File Include Vulnerability
http://secunia.com/advisories/20847
(VENDOR_ADVISORY)  SECUNIA  20847
http://kurdishsecurity.blogspot.com/2006/06/kurdish-security-10-mf-piadas-10.html
(UNKNOWN)  MISC  http://kurdishsecurity.blogspot.com/2006/06/kurdish-security-10-mf-piadas-10.html
http://www.osvdb.org/26868
(UNKNOWN)  OSVDB  26868
http://www.osvdb.org/26867
(UNKNOWN)  OSVDB  26867
http://securityreason.com/securityalert/1172
(UNKNOWN)  SREASON  1172

- 漏洞信息

MF Piadas admin.php 远程文件包含漏洞
高危 跨站脚本
2006-06-30 00:00:00 2006-07-03 00:00:00
远程  
        MF Piadas是一种Web CGI程序。
        MF Piadas处理用户请求时存在输入验证漏洞,远程攻击者可能利用此漏洞在服务器上以Web进程权限执行任意命令。
        MF Piadas的admin.php脚本没有正确验证page参数的输入,允许攻击者通过包含本地或外部资源的任意文件导致执行任意PHP代码。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.mastersfusion.com.br/

- 漏洞信息

26867
MF Piadas admin/admin.php page Parameter Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

MF Piadas contains a flaw that may allow a remote attacker to execute arbitrary commands. The issue is due to admin/admin.php not properly sanitizing user input supplied to the 'page' variable. This may allow an attacker to include a file from a remote host that contains arbitrary commands which will be executed by the vulnerable script.

- 时间线

2006-06-28 Unknow
2006-06-28 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站