CVE-2006-3322
CVSS5.1
发布时间 :2006-06-30 16:05:00
修订时间 :2011-03-07 21:38:21
NMCO    

[原文]SQL injection vulnerability in includes/functions_logging.php in phpRaid 3.0.5, and possibly other versions, allows remote attackers to execute arbitrary SQL commands via the log_hack function.


[CNNVD]phpRaid includes/functions_logging.php SQL注入漏洞(CNNVD-200606-622)

        phpRaid 3.0.5及其他可能版本的includes/functions_logging.php中的SQL注入漏洞。远程攻击者通过log_hack参数执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 5.1 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3322
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3322
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-622
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/27458
(PATCH)  XF  phpraid-logging-sql-injection(27458)
http://www.securityfocus.com/bid/18720
(PATCH)  BID  18720
http://www.securityfocus.com/archive/1/archive/1/438706/100/0/threaded
(PATCH)  BUGTRAQ  20060629 Secunia Research: phpRaid SQL Injection and File InclusionVulnerabilities
http://secunia.com/advisories/20200
(VENDOR_ADVISORY)  SECUNIA  20200
http://www.vupen.com/english/advisories/2006/2592
(UNKNOWN)  VUPEN  ADV-2006-2592
http://secunia.com/secunia_research/2006-47/advisory/
(UNKNOWN)  MISC  http://secunia.com/secunia_research/2006-47/advisory/
http://securityreason.com/securityalert/1173
(UNKNOWN)  SREASON  1173

- 漏洞信息

phpRaid includes/functions_logging.php SQL注入漏洞
中危 SQL注入
2006-06-30 00:00:00 2006-07-05 00:00:00
远程  
        phpRaid 3.0.5及其他可能版本的includes/functions_logging.php中的SQL注入漏洞。远程攻击者通过log_hack参数执行任意SQL命令。

- 公告与补丁

        

- 漏洞信息

26887
phpRaid includes/functions_logging.php log_hack() Function SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-06-29 2006-05-26
Unknow Unknow

- 解决方案

Upgrade to version 3.0.6 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站