CVE-2006-3317
CVSS5.1
发布时间 :2006-06-29 17:05:00
修订时间 :2017-07-19 21:32:13
NMCO    

[原文]PHP remote file inclusion vulnerability in phpRaid 3.0.6 allows remote attackers to execute arbitrary code via a URL in the phpraid_dir parameter to (1) announcements.php and (2) rss.php, a different set of vectors and affected versions than CVE-2006-3316 and CVE-2006-3116.


[CNNVD]PHPRaid 多个远程文件包含漏洞(CNNVD-200606-600)

        phpRaid 3.0.6中的PHP远程文件包含漏洞。远程攻击者通过(1) announcements.php和(2) rss.php的phpraid_dir参数中的URL执行任意代码。

- CVSS (基础分值)

CVSS分值: 5.1 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3317
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3317
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-600
(官方数据源) CNNVD

- 其它链接及资源

http://archives.neohapsis.com/archives/fulldisclosure/2006-06/0824.html
(UNKNOWN)  FULLDISC  20060629 Secunia Research: phpRaid SQL Injection and File Inclusion Vulnerabilities
http://securityreason.com/securityalert/1173
(UNKNOWN)  SREASON  1173
http://www.milw0rm.com/exploits/3528
(UNKNOWN)  MILW0RM  3528
http://www.phpraider.com/index.php?action=tpmod;dl=item10
(UNKNOWN)  CONFIRM  http://www.phpraider.com/index.php?action=tpmod;dl=item10
http://www.securityfocus.com/archive/1/archive/1/438706/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060629 Secunia Research: phpRaid SQL Injection and File InclusionVulnerabilities
http://www.securityfocus.com/bid/18719
(UNKNOWN)  BID  18719
http://www.securityfocus.com/bid/23066
(UNKNOWN)  BID  23066
http://www.vupen.com/english/advisories/2006/2593
(UNKNOWN)  VUPEN  ADV-2006-2593
https://exchange.xforce.ibmcloud.com/vulnerabilities/27462
(UNKNOWN)  XF  phpraid-announcements-file-include(27462)
https://exchange.xforce.ibmcloud.com/vulnerabilities/33100
(UNKNOWN)  XF  phpraid-rss-file-include(33100)

- 漏洞信息

PHPRaid 多个远程文件包含漏洞
中危 输入验证
2006-06-29 00:00:00 2006-07-03 00:00:00
远程  
        phpRaid 3.0.6中的PHP远程文件包含漏洞。远程攻击者通过(1) announcements.php和(2) rss.php的phpraid_dir参数中的URL执行任意代码。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
        http://www.apple.com/itunes/download/

- 漏洞信息

26888
phpRaid announcements.php phpraid_dir Parameter Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

phpRaid contains a flaw that may allow a remote attacker to execute arbitrary commands. The issue is due to the announcements.php script not properly sanitizing user input supplied to the 'phpraid_dir' variable. This may allow an attacker to include a file from a remote host that contains arbitrary commands which will be executed by the vulnerable script.

- 时间线

2006-06-29 2006-05-26
Unknow Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站