CVE-2006-3316
CVSS5.1
发布时间 :2006-06-29 17:05:00
修订时间 :2008-09-05 17:06:47
NMCO    

[原文]Multiple PHP remote file inclusion vulnerabilities in phpRaid 3.0.5 allow remote attackers to execute arbitrary code via a URL in the phpraid_dir parameter to (1) logs.php and (2) users.php, a different set of vectors than CVE-2006-3116.


[CNNVD]PHPRaid 多个远程文件包含漏洞(CNNVD-200606-598)

        phpRaid 3.0.5中的多个PHP远程文件包含漏洞。远程攻击者通过(1) logs.php和(2) users.php的phpraid_dir参数中的URL执行任意代码。

- CVSS (基础分值)

CVSS分值: 5.1 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3316
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3316
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-598
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/secunia_research/2006-47/advisory/
(VENDOR_ADVISORY)  MISC  http://secunia.com/secunia_research/2006-47/advisory/
http://secunia.com/advisories/20200
(VENDOR_ADVISORY)  SECUNIA  20200
http://xforce.iss.net/xforce/xfdb/27465
(UNKNOWN)  XF  phpraid-multiple-scripts-file-include(27465)
http://www.securityfocus.com/bid/18719
(UNKNOWN)  BID  18719
http://www.osvdb.org/26904
(UNKNOWN)  OSVDB  26904
http://www.osvdb.org/26903
(UNKNOWN)  OSVDB  26903

- 漏洞信息

PHPRaid 多个远程文件包含漏洞
中危 输入验证
2006-06-29 00:00:00 2006-07-03 00:00:00
远程  
        phpRaid 3.0.5中的多个PHP远程文件包含漏洞。远程攻击者通过(1) logs.php和(2) users.php的phpraid_dir参数中的URL执行任意代码。

- 公告与补丁

        暂无数据

- 漏洞信息

26903
phpRaid logs.php phpraid_dir Parameter Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

phpRaid contains a flaw that may allow a remote attacker to execute arbitrary commands. The issue is due to the logs.php script not properly sanitizing user input supplied to the 'phpraid_dir' variable. This may allow an attacker to include a file from a remote host that contains arbitrary commands which will be executed by the vulnerable script.

- 时间线

2006-06-29 2006-05-26
Unknow Unknow

- 解决方案

Upgrade to version 3.0.6 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站