CVE-2006-3307
CVSS7.5
发布时间 :2006-06-28 21:05:00
修订时间 :2011-03-07 21:38:19
NMCO    

[原文]Multiple SQL injection vulnerabilities in Project EROS bbsengine before bbsengine-20060429-1550-jam allow remote attackers to execute arbitrary SQL commands via (1) unspecified parameters in the php/comment.php and (2) the getpartialmatches method in php/aolbonics.php.


[CNNVD]Project Eros BBSEngine 多个SQL注入漏洞(CNNVD-200606-554)

        Project EROS bbsengine的bbsengine-20060429-1550-jam之前版本中的多个SQL注入漏洞。远程攻击者通过(1) php/comment.php中的未明参数和(2) php/aolbonics.php中的getpartialmatches方法执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3307
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3307
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-554
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/18627
(PATCH)  BID  18627
http://secunia.com/advisories/20760
(VENDOR_ADVISORY)  SECUNIA  20760
http://xforce.iss.net/xforce/xfdb/27408
(UNKNOWN)  XF  projecteros-aolbonics-sql-injection(27408)
http://www.zoidtechnologies.com/projects/bbsengine/ChangeLog
(UNKNOWN)  CONFIRM  http://www.zoidtechnologies.com/projects/bbsengine/ChangeLog
http://www.vupen.com/english/advisories/2006/2503
(UNKNOWN)  VUPEN  ADV-2006-2503

- 漏洞信息

Project Eros BBSEngine 多个SQL注入漏洞
高危 SQL注入
2006-06-28 00:00:00 2006-07-03 00:00:00
远程  
        Project EROS bbsengine的bbsengine-20060429-1550-jam之前版本中的多个SQL注入漏洞。远程攻击者通过(1) php/comment.php中的未明参数和(2) php/aolbonics.php中的getpartialmatches方法执行任意SQL命令。

- 公告与补丁

        暂无数据

- 漏洞信息

26774
Project EROS bbsengine php/comment.php SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-04-29 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 20060622-0315 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站