CVE-2006-3306
CVSS4.3
发布时间 :2006-06-28 21:05:00
修订时间 :2016-06-15 08:27:12
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in the preparestring function in lib/common.php in Project EROS bbsengine before 20060501-0142-jam, and possibly earlier versions dating back to 2006-02-23, might allow remote attackers to inject arbitrary web script or HTML via unknown vectors.


[CNNVD]Project Eros BBSEngine common.php 跨站脚本攻击(XSS)漏洞(CNNVD-200606-585)

        Project EROS bbsengine 20060501-0142-jam之前的版本,可能还有日期回溯到2006年2月23日的更早版本的lib/common.php中preparestring内的跨站脚本攻击(XSS)漏洞,让远程攻击者通过未知向量注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CWE (弱点类目)

CWE-79 [在Web页面生成时对输入的转义处理不恰当(跨站脚本)]

- CPE (受影响的平台与产品)

cpe:/a:zoid_technologies:project_eros_bbsengine:2006-04-29
cpe:/a:zoid_technologies:project_eros_bbsengine:2006-02-23

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3306
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3306
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-585
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/18627
(PATCH)  BID  18627
http://xforce.iss.net/xforce/xfdb/27407
(UNKNOWN)  XF  projecteros-common-xss(27407)
http://www.zoidtechnologies.com/projects/bbsengine/ChangeLog
(UNKNOWN)  CONFIRM  http://www.zoidtechnologies.com/projects/bbsengine/ChangeLog
http://www.vupen.com/english/advisories/2006/2503
(UNKNOWN)  VUPEN  ADV-2006-2503

- 漏洞信息

Project Eros BBSEngine common.php 跨站脚本攻击(XSS)漏洞
中危 跨站脚本
2006-06-28 00:00:00 2006-07-03 00:00:00
远程  
        Project EROS bbsengine 20060501-0142-jam之前的版本,可能还有日期回溯到2006年2月23日的更早版本的lib/common.php中preparestring内的跨站脚本攻击(XSS)漏洞,让远程攻击者通过未知向量注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        http://prdownloads.sourceforge.net/eros/bbsengine-20060622-0315-jam.tgz?download
        

- 漏洞信息

26773
Project EROS bbsengine lib/common.php preparestring Funtion XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-02-23 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 20060622-0315 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站