CVE-2006-3298
CVSS5.0
发布时间 :2006-06-28 21:05:00
修订时间 :2008-09-05 17:06:45
NMCOS    

[原文]Yahoo! Messenger 7.5.0.814 and 7.0.438 allows remote attackers to cause a denial of service (crash) via messages that contain non-ASCII characters, which triggers the crash in jscript.dll.


[CNNVD]Yahoo! Messenger 畸形消息处理 拒绝服务漏洞(CNNVD-200606-588)

        Yahoo! Messenger(雅虎通)是一款免费的即时通讯软件。
        Yahoo! Messenger在处理畸形的消息时存在拒绝服务漏洞,远程攻击者可以导致对方客户端崩溃。
        如果攻击者发送了包含有非ASCII字符的消息的话,就会导致雅虎通崩溃。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:yahoo:messenger:7.5.0.814Yahoo Messenger 7.5.0.814
cpe:/a:yahoo:messenger:7.0.438Yahoo Messenger 7.0.438

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3298
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3298
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-588
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/27319
(UNKNOWN)  XF  yahoo-messenger-nonascii-dos(27319)
http://www.securityfocus.com/bid/18622
(UNKNOWN)  BID  18622
http://www.security.nnov.ru/Gnews281.html
(UNKNOWN)  MISC  http://www.security.nnov.ru/Gnews281.html
http://secunia.com/advisories/20773
(VENDOR_ADVISORY)  SECUNIA  20773

- 漏洞信息

Yahoo! Messenger 畸形消息处理 拒绝服务漏洞
中危 边界条件错误
2006-06-28 00:00:00 2006-07-21 00:00:00
远程  
        Yahoo! Messenger(雅虎通)是一款免费的即时通讯软件。
        Yahoo! Messenger在处理畸形的消息时存在拒绝服务漏洞,远程攻击者可以导致对方客户端崩溃。
        如果攻击者发送了包含有非ASCII字符的消息的话,就会导致雅虎通崩溃。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://messenger.yahoo.com/

- 漏洞信息

26781
Yahoo! Messenger jscript.dll Non-Ascii Character DoS
Denial of Service
Loss of Availability

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-06-22 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Yahoo! Messenger Message Handling Denial of Service Vulnerability
Boundary Condition Error 18622
Yes No
2006-06-23 12:00:00 2007-02-20 08:27:00
Ivan Ivan is credited with the discovery of this vulnerability.

- 受影响的程序版本

Yahoo! Messenger 7.5 .814
Yahoo! Messenger 7.0 .438
Yahoo! Messenger 8.1.0.239
Yahoo! Messenger 8.1.0.209

- 不受影响的程序版本

Yahoo! Messenger 8.1.0.239
Yahoo! Messenger 8.1.0.209

- 漏洞讨论

Yahoo! Messenger is prone to a denial-of-service vulnerability. Successful exploitation will cause the application to crash, effectively denying service.

This issue affects version 7.5.0.814; other versions may also be vulnerable.

- 漏洞利用

An attacker can exploit this issue via standard networking tools or possibly by using another client application.

The following examples are sufficient to trigger this issue:

s:[space]msg[alt+0160]:---------------------------------------------iframe onload=$InlineAction()>:)

msg:---------------------------------------------iframe onload=$InlineAction()>:)

- 解决方案

frisky chris <frisky.chris@yahoo.com> states that this issue does not affect version 8.1 of Yahoo! Messenger. Symantec has not confirmed this.

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or if you are aware of more recent information, please mail us at: mailto:vuldb@securityfocus.com.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站