CVE-2006-3253
CVSS2.6
发布时间 :2006-06-27 21:45:00
修订时间 :2008-09-05 17:06:38
NMCO    

[原文]** DISPUTED ** Cross-site scripting (XSS) vulnerability in member.php in vBulletin 3.5.x allows remote attackers to inject arbitrary web script or HTML via the u parameter. NOTE: the vendor has disputed this report, stating that they have been unable to replicate the issue and that "the userid parameter is run through our filtering system as an unsigned integer."


[CNNVD]Vbulletin Member.PHP 跨站脚本漏洞 (CNNVD-200606-533)

        ** 有争议 ** vBulletin 3.5.x的member.php中的跨站脚本攻击(XSS)漏洞,可让远程攻击者通过u参数注入任意Web脚本或HTML。注意:供应商对此报告有争议,声称他们无法重现问题,并且"userid参数是通过我们的过滤系统作为没有符号的整数运行的"。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:jelsoft:vbulletin:3.5.0
cpe:/a:jelsoft:vbulletin:3.5.3
cpe:/a:jelsoft:vbulletin:3.5.0_beta_3
cpe:/a:jelsoft:vbulletin:3.5.0_beta_4
cpe:/a:jelsoft:vbulletin:3.5.1
cpe:/a:jelsoft:vbulletin:3.5.0_rc3
cpe:/a:jelsoft:vbulletin:3.5.0_beta_1
cpe:/a:jelsoft:vbulletin:3.5.2
cpe:/a:jelsoft:vbulletin:3.5.0_beta_2
cpe:/a:jelsoft:vbulletin:3.5.0_rc1
cpe:/a:jelsoft:vbulletin:3.5.0_rc2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3253
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3253
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-533
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/archive/1/archive/1/437817/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060620 vBulletin<<--v3.5.X "member.php" Cross Site Scripting
http://securitytracker.com/id?1016348
(UNKNOWN)  SECTRACK  1016348
http://xforce.iss.net/xforce/xfdb/27261
(UNKNOWN)  XF  vbulletin-member-xss(27261)
http://www.securityfocus.com/bid/18551
(UNKNOWN)  BID  18551
http://www.securityfocus.com/archive/1/archive/1/438364/100/100/threaded
(UNKNOWN)  BUGTRAQ  20060623 Re: vBulletin<<--v3.5.X "member.php" Cross Site Scripting
http://www.osvdb.org/27508
(UNKNOWN)  OSVDB  27508
http://securityreason.com/securityalert/1155
(UNKNOWN)  SREASON  1155

- 漏洞信息

Vbulletin Member.PHP 跨站脚本漏洞
低危 跨站脚本
2006-06-27 00:00:00 2006-07-12 00:00:00
远程  
        ** 有争议 ** vBulletin 3.5.x的member.php中的跨站脚本攻击(XSS)漏洞,可让远程攻击者通过u参数注入任意Web脚本或HTML。注意:供应商对此报告有争议,声称他们无法重现问题,并且"userid参数是通过我们的过滤系统作为没有符号的整数运行的"。

- 公告与补丁

        暂无数据

- 漏洞信息

27508
vBulletin member.php u Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

vBulletin has been reported to contain a flaw that allows a remote cross site scripting attack. This flaw supposedly exists because the application does not validate the 'u' variable upon submission to the member.php script. The vendor has disputed this report stating "userid parameter is run through our filtering system as an unsigned integer."

- 时间线

2006-06-20 Unknow
Unknow Unknow

- 解决方案

The vulnerability reported is incorrect. No solution required.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站