CVE-2006-3247
CVSS2.6
发布时间 :2006-06-27 06:05:00
修订时间 :2011-03-07 21:38:10
NMC    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in show.php in GL-SH Deaf Forum 6.4.3 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) search, (2) page, and (3) action parameters. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.


[CNNVD]GL-SH Deaf Forum show.php 多个跨站脚本攻击(XSS)漏洞(CNNVD-200606-549)

        GL-SH Deaf Forum 6.4.3及更早版本的show.php中的多个跨站脚本攻击(XSS)漏洞。远程攻击者通过(1) search、(2) page和 (3) action参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3247
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3247
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-549
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/2515
(UNKNOWN)  VUPEN  ADV-2006-2515
http://secunia.com/advisories/20781
(VENDOR_ADVISORY)  SECUNIA  20781
http://xforce.iss.net/xforce/xfdb/27363
(UNKNOWN)  XF  glsh-deaf-forum-show-xss(27363)
http://www.securityfocus.com/bid/18651
(UNKNOWN)  BID  18651
http://www.osvdb.org/26804
(UNKNOWN)  OSVDB  26804
http://pridels0.blogspot.com/2006/06/gl-sh-deaf-forum-xss-vuln.html
(UNKNOWN)  MISC  http://pridels0.blogspot.com/2006/06/gl-sh-deaf-forum-xss-vuln.html

- 漏洞信息

GL-SH Deaf Forum show.php 多个跨站脚本攻击(XSS)漏洞
低危 跨站脚本
2006-06-27 00:00:00 2006-06-28 00:00:00
远程  
        GL-SH Deaf Forum 6.4.3及更早版本的show.php中的多个跨站脚本攻击(XSS)漏洞。远程攻击者通过(1) search、(2) page和 (3) action参数注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站