CVE-2006-3225
CVSS2.6
发布时间 :2006-06-26 12:05:00
修订时间 :2011-03-07 21:38:07
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Sun ONE Application Server 7 before Update 9, Java System Application Server 7 2004Q2 before Update 5, and Java System Application Server Enterprise Edition 8.1 2005 Q1 allows remote attackers to inject arbitrary HTML or web script via unknown vectors.


[CNNVD]Sun ONE/Sun Java System Application Server 未明跨站脚本攻击漏洞(CNNVD-200606-504)

        Sun ONE Application Server 7 Update 9之前版本、Java System Application Server 7 2004Q2 Update 5之前版本和Java System Application Server Enterprise Edition 8.1 2005 Q1版本中的跨站脚本攻击(XSS)漏洞,远程攻击者借助未知向量注入任意HTML或Web脚本。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:sun:one_application_server:7.0:update_8
cpe:/a:sun:java_system_application_server:7.0:ur4
cpe:/a:sun:java_system_application_server:8.1::enterprise

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3225
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3225
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-504
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/2508
(UNKNOWN)  VUPEN  ADV-2006-2508
http://sunsolve.sun.com/search/document.do?assetkey=1-26-102479-1
(UNKNOWN)  SUNALERT  102479
http://xforce.iss.net/xforce/xfdb/27392
(UNKNOWN)  XF  sun-java-parameters-xss(27392)
http://www.securityfocus.com/bid/18635
(UNKNOWN)  BID  18635
http://securitytracker.com/id?1016378
(UNKNOWN)  SECTRACK  1016378
http://secunia.com/advisories/20835
(UNKNOWN)  SECUNIA  20835

- 漏洞信息

Sun ONE/Sun Java System Application Server 未明跨站脚本攻击漏洞
低危 跨站脚本
2006-06-26 00:00:00 2006-06-27 00:00:00
远程  
        Sun ONE Application Server 7 Update 9之前版本、Java System Application Server 7 2004Q2 Update 5之前版本和Java System Application Server Enterprise Edition 8.1 2005 Q1版本中的跨站脚本攻击(XSS)漏洞,远程攻击者借助未知向量注入任意HTML或Web脚本。

- 公告与补丁

        暂无数据

- 漏洞信息

26792
Sun Java System Application Server Unspecified XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-06-23 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站