CVE-2006-3190
CVSS7.5
发布时间 :2006-06-22 20:02:00
修订时间 :2016-10-17 23:40:16
NMCO    

[原文]SQL injection vulnerability in administration/includes/login/auth.php in HotPlug CMS 1.0 allows remote attackers to execute arbitrary SQL commands and bypass authentication via the (1) username and (2) password parameters.


[CNNVD]HotPlug CMS administration/includes/login/auth.php SQL注入漏洞(CNNVD-200606-424)

        HotPlug CMS 1.0中的administration/includes/login/auth.php存在SQL注入漏洞。远程攻击者可以借助(1) username 和 (2) password参数,执行任意SQL命令并绕过认证。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3190
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3190
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-424
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=115039446925252&w=2
(UNKNOWN)  BUGTRAQ  20060615 HotPlugCMS_1.0 - SQL Injection Vulnerability
http://securitytracker.com/id?1016322
(UNKNOWN)  SECTRACK  1016322
http://www.vupen.com/english/advisories/2006/2403
(UNKNOWN)  VUPEN  ADV-2006-2403

- 漏洞信息

HotPlug CMS administration/includes/login/auth.php SQL注入漏洞
高危 SQL注入
2006-06-22 00:00:00 2006-07-21 00:00:00
远程  
        HotPlug CMS 1.0中的administration/includes/login/auth.php存在SQL注入漏洞。远程攻击者可以借助(1) username 和 (2) password参数,执行任意SQL命令并绕过认证。

- 公告与补丁

        

- 漏洞信息

27477
HotPlugCMS auth.php Multiple Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-06-15 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站