CVE-2006-3184
CVSS4.0
发布时间 :2006-06-22 20:02:00
修订时间 :2011-03-07 21:38:03
NMCO    

[原文]Direct static code injection vulnerability in ASP Stats Generator before 2.1.2 allows remote authenticated attackers to execute arbitrary ASP code via the strAsgSknPageBgColour parameter to settings_skin.asp, which is stored in inc_skin_file.asp.


[CNNVD]ASP Stats Generator inc_skin_file.asp 直接静态代码注入漏洞(CNNVD-200606-434)

        ASP Stats Generator 存在直接静态代码注入漏洞。 远程认证攻击者可以借助储存在inc_skin_file.asp中的,对settings_skin.asp的strAsgSknPageBgColour参数,执行任意ASP代码。

- CVSS (基础分值)

CVSS分值: 4 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3184
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3184
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-434
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/27284
(UNKNOWN)  XF  aspstatsgenerator-settingsskin-code-execution(27284)
http://www.vupen.com/english/advisories/2006/2414
(UNKNOWN)  VUPEN  ADV-2006-2414
http://secunia.com/advisories/20721
(VENDOR_ADVISORY)  SECUNIA  20721
http://blog.asp-stats.com/index.php/2006/06/18/asp-stats-generator-v212/
(UNKNOWN)  CONFIRM  http://blog.asp-stats.com/index.php/2006/06/18/asp-stats-generator-v212/
http://www.hamid.ir/security/aspstats.txt
(UNKNOWN)  MISC  http://www.hamid.ir/security/aspstats.txt
http://milw0rm.com/exploits/1931
(UNKNOWN)  MILW0RM  1931

- 漏洞信息

ASP Stats Generator inc_skin_file.asp 直接静态代码注入漏洞
中危 未知
2006-06-22 00:00:00 2006-07-21 00:00:00
远程  
        ASP Stats Generator 存在直接静态代码注入漏洞。 远程认证攻击者可以借助储存在inc_skin_file.asp中的,对settings_skin.asp的strAsgSknPageBgColour参数,执行任意ASP代码。

- 公告与补丁

        

- 漏洞信息

27205
ASP Stats Generator sort Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity
Exploit Public Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-06-18 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 2.1.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站