CVE-2006-3162
CVSS7.5
发布时间 :2006-06-22 18:06:00
修订时间 :2011-03-07 21:37:58
NMCOS    

[原文]PHP remote file inclusion vulnerability in include/inc_foot.php in SmartSiteCMS 1.0 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the root parameter.


[CNNVD]DreamAccount index.php 远程文件包含漏洞(CNNVD-200606-429)

        DreamAccount是一款基于PHP的成员管理程序。
        DreamAccount的/admin/index.php脚本没有对path变量做充分地检查过滤,远程攻击者可能利用此漏洞使脚本包含远程服务器上的代码执行。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3162
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3162
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-429
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/2478
(UNKNOWN)  VUPEN  ADV-2006-2478
http://secunia.com/advisories/20769
(UNKNOWN)  SECUNIA  20769
http://milw0rm.com/exploits/1936
(UNKNOWN)  MILW0RM  1936
http://xforce.iss.net/xforce/xfdb/27425
(UNKNOWN)  XF  smartsite-multiple-scripts-file-include(27425)
http://www.securityfocus.com/bid/18628
(UNKNOWN)  BID  18628

- 漏洞信息

DreamAccount index.php 远程文件包含漏洞
高危 输入验证
2006-06-22 00:00:00 2006-06-23 00:00:00
远程  
        DreamAccount是一款基于PHP的成员管理程序。
        DreamAccount的/admin/index.php脚本没有对path变量做充分地检查过滤,远程攻击者可能利用此漏洞使脚本包含远程服务器上的代码执行。

- 公告与补丁

        暂无数据

- 漏洞信息

27622
SmartSiteCMS inc.foot.php root Parameter Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-06-20 Unknow
2006-06-20 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

SmartSiteCMS Inc_Foot.PHP Remote File Include Vulnerability
Input Validation Error 18628
Yes No
2006-06-23 12:00:00 2007-07-06 07:17:00
Archit3ct and IR4DEX GROUP are credited with the discovery of this vulnerability.

- 受影响的程序版本

smartSiteCMS SmartSiteCMS 1.0

- 漏洞讨论

SmartSiteCMS is prone to a remote file-include vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input.

An attacker can exploit this issue to include an arbitrary remote file containing malicious PHP code and execute it in the context of the webserver process. This may allow the attacker to compromise the application and the underlying system; other attacks are also possible.

- 漏洞利用

This issue can be exploited through a browser.

The following proof of concept is available:

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or if you are aware of more recent information, please mail us at: mailto:vuldb@securityfocus.com.

- 相关参考

     

     

    关于SCAP中文社区

    SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

    版权声明

    CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站