CVE-2006-3161
CVSS7.5
发布时间 :2006-06-22 18:06:00
修订时间 :2008-09-05 17:06:23
NMCOS    

[原文]SQL injection vulnerability in misc.php in SaphpLesson 1.1 and earlier allows remote attackers to execute arbitrary SQL commands via the action parameter.


[CNNVD]SaphpLesson misc.php SQL注入漏洞(CNNVD-200606-449)

        SaphpLesson 1.1及之前版本的misc.php中存在SQL注入漏洞,远程攻击者可通过action参数执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3161
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3161
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-449
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/18501
(UNKNOWN)  BID  18501
http://www.securityfocus.com/archive/1/archive/1/437659/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060619 SaphpLesson<<--1.1 "misc.php" SQL injection
http://securitytracker.com/id?1016342
(UNKNOWN)  SECTRACK  1016342
http://xforce.iss.net/xforce/xfdb/27304
(UNKNOWN)  XF  saphplesson-misc-sql-injection(27304)
http://securityreason.com/securityalert/1123
(UNKNOWN)  SREASON  1123

- 漏洞信息

SaphpLesson misc.php SQL注入漏洞
高危 SQL注入
2006-06-22 00:00:00 2006-06-23 00:00:00
远程  
        SaphpLesson 1.1及之前版本的misc.php中存在SQL注入漏洞,远程攻击者可通过action参数执行任意SQL命令。

- 公告与补丁

        暂无数据

- 漏洞信息

27504
SaphpLesson misc.php action Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-06-19 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

SAPHPLesson Multiple SQL Injection Vulnerabilities
Input Validation Error 18501
Yes No
2006-06-19 12:00:00 2007-07-05 05:07:00
CrAzY CrAcKeR is credited with the discovery of these vulnerabilities.

- 受影响的程序版本

saPHP saPHP 3.0
saPHP saPHP 2.0
saPHP saPHP 1.1
saPHP saPHP

- 漏洞讨论

The saphplesson module is prone to multiple SQL-injection vulnerabilities because the fails application to properly sanitize user-supplied input before using it in SQL queries.

A successful exploit could allow an attacker to compromise the application, access or modify data, or exploit vulnerabilities in the underlying database.

- 漏洞利用

Attackers can exploit these issues via a web client.

the following proof-of-concept URI is available

http://www.example.com/Path/showcat.php?forumid=1&Page=-1[SQL])

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or if you are aware of more recent information, please mail us at: mailto:vuldb@securityfocus.com.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站