CVE-2006-3152
CVSS7.5
发布时间 :2006-06-22 18:06:00
修订时间 :2017-07-19 21:32:05
NMCO    

[原文]Multiple SQL injection vulnerabilities in phpTRADER 4.9 SP5 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) sectio parameter in (a) login.php, (b) write_newad.php, (c) newad.php, (d) printad.php, (e) askseller.php, (f) browse.php, (g) showmemberads.php, (h) note_ad.php, (i) abuse.php, (j) buynow.php, (k) confirm_newad.php, (2) an parameter in (l) printad.php, (m) note_ad.php, (3) who parameter in (n) showmemberads.php, and (4) adnr parameter in (o) buynow.php.


[CNNVD]phpTRADER 多个SQL注入漏洞(CNNVD-200606-410)

        phpTRADER 4.9 SP5及之前版本存在多个SQL注入漏洞。远程攻击者可以借助(a) login.php, (b) write_newad.php, (c) newad.php, (d) printad.php, (e) askseller.php, (f) browse.php, (g) showmemberads.php, (h) note_ad.php, (i) abuse.php, (j) buynow.php, (k) confirm_newad.php中的 (1) sectio参数, (l) printad.php, (m) note_ad.php中的(2) an参数, (n) showmemberads.php中的(3) who 参数, 以及(o) buynow.php中的 (4) adnr参数,执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3152
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3152
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-410
(官方数据源) CNNVD

- 其它链接及资源

http://pridels0.blogspot.com/2006/06/phptrader-multiple-sql-injection-vuln.html
(UNKNOWN)  MISC  http://pridels0.blogspot.com/2006/06/phptrader-multiple-sql-injection-vuln.html
http://securitytracker.com/id?1016356
(UNKNOWN)  SECTRACK  1016356
http://www.securityfocus.com/bid/18468
(UNKNOWN)  BID  18468
http://www.vupen.com/english/advisories/2006/2469
(UNKNOWN)  VUPEN  ADV-2006-2469
https://exchange.xforce.ibmcloud.com/vulnerabilities/27267
(UNKNOWN)  XF  phptrader-multiple-scripts-sql-injection(27267)

- 漏洞信息

phpTRADER 多个SQL注入漏洞
高危 SQL注入
2006-06-22 00:00:00 2006-08-16 00:00:00
远程  
        phpTRADER 4.9 SP5及之前版本存在多个SQL注入漏洞。远程攻击者可以借助(a) login.php, (b) write_newad.php, (c) newad.php, (d) printad.php, (e) askseller.php, (f) browse.php, (g) showmemberads.php, (h) note_ad.php, (i) abuse.php, (j) buynow.php, (k) confirm_newad.php中的 (1) sectio参数, (l) printad.php, (m) note_ad.php中的(2) an参数, (n) showmemberads.php中的(3) who 参数, 以及(o) buynow.php中的 (4) adnr参数,执行任意SQL命令。

- 公告与补丁

        暂无数据

- 漏洞信息

26696
phpTRADER printad.php Multiple Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity
Exploit Unknown

- 漏洞描述

phpTRADER contains a flaw that may allow an attacker to carry out an SQL injection attack. The issue is due to the printad.php script not properly sanitizing user-supplied input to the 'sectio' and 'an' variables. This may allow an attacker to inject or manipulate SQL queries in the back-end database.

- 时间线

2006-06-21 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站