CVE-2006-3106
CVSS4.3
发布时间 :2006-06-20 21:02:00
修订时间 :2008-09-05 17:06:15
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in index.php in phpMyDesktop|Arcade 1.0 allows remote attackers to inject arbitrary web script or HTML via the subsite parameter in the subsite todo.


[CNNVD]phpMyDesktop|Arcade index.php 跨站点脚本(XSS)漏洞(CNNVD-200606-380)

        phpMyDesktop|Arcade 1.0的index.php中存在跨站点脚本(XSS)漏洞,远程攻击者可以通过subsite todo中的subsite参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3106
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3106
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-380
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/27345
(UNKNOWN)  XF  phpmydesktop|arcade-index-xss(27345)
http://securitytracker.com/id?1016201
(UNKNOWN)  SECTRACK  1016201

- 漏洞信息

phpMyDesktop|Arcade index.php 跨站点脚本(XSS)漏洞
中危 跨站脚本
2006-06-20 00:00:00 2006-08-17 00:00:00
远程  
        phpMyDesktop|Arcade 1.0的index.php中存在跨站点脚本(XSS)漏洞,远程攻击者可以通过subsite todo中的subsite参数注入任意Web脚本或HTML。

- 公告与补丁

         Cisco已经发布公告以解决此问题。据称修复程序即将发布。更多信息,请参见引用的公告。

- 漏洞信息

31643
phpMyDesktop|arcade index.php subsite XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-06-02 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站