CVE-2006-3104
CVSS5.0
发布时间 :2006-06-20 21:02:00
修订时间 :2011-03-07 21:37:50
NMCO    

[原文]users/index.php in Bitweaver 1.3 allows remote attackers to obtain sensitive information via an invalid sort_mode parameter, which reveals the installation path and database information in the resultant error message.


[CNNVD]Bitweaver index.php 信息泄露漏洞(CNNVD-200606-382)

        Bitweaver 1.3中的users/index.php可以使远程攻击者借助可在产生的出错信息中显示安装路径的无效sort_mode参数,获得敏感信息。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3104
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3104
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-382
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/2405
(UNKNOWN)  VUPEN  ADV-2006-2405
http://www.securityfocus.com/archive/1/archive/1/437491/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060617 bitweaver <= v1.3 multiple vulnerabilities
http://www.osvdb.org/26589
(UNKNOWN)  OSVDB  26589
http://secunia.com/advisories/20695
(VENDOR_ADVISORY)  SECUNIA  20695
http://retrogod.altervista.org/bitweaver_13_xpl.html
(UNKNOWN)  MISC  http://retrogod.altervista.org/bitweaver_13_xpl.html
http://xforce.iss.net/xforce/xfdb/27214
(UNKNOWN)  XF  bitweaver-index-path-disclosure(27214)
http://www.bitweaver.org/articles/45
(UNKNOWN)  CONFIRM  http://www.bitweaver.org/articles/45
http://sourceforge.net/project/shownotes.php?release_id=336854&group_id=141358
(UNKNOWN)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=336854&group_id=141358
http://securityreason.com/securityalert/1115
(UNKNOWN)  SREASON  1115

- 漏洞信息

Bitweaver index.php 信息泄露漏洞
中危 未知
2006-06-20 00:00:00 2006-08-17 00:00:00
远程  
        Bitweaver 1.3中的users/index.php可以使远程攻击者借助可在产生的出错信息中显示安装路径的无效sort_mode参数,获得敏感信息。

- 公告与补丁

        

- 漏洞信息

26589
bitweaver users/index.php sort_mode Information Disclosure
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality
Exploit Public

- 漏洞描述

Bitweaver contains a flaw that may lead to an unauthorized information disclosure. The issue is triggered when invalid input is passed to the 'sort_mode' parameter in /users/index.php, which will disclose full installation path and SQL table informations resulting in a loss of confidentiality.

- 时间线

2006-06-16 Unknow
2006-06-16 Unknow

- 解决方案

Upgrade to version 1.3.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站