CVE-2006-3103
CVSS4.3
发布时间 :2006-06-20 21:02:00
修订时间 :2011-03-07 21:37:50
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Bitweaver 1.3 allows remote attackers to inject arbitrary web script or HTML via the (1) error parameter in users/login.php and the (2) feedback parameter in articles/index.php.


[CNNVD]Bitweaver 多个跨站脚本攻击(XSS)漏洞(CNNVD-200606-384)

        Bitweaver 1.3 存在跨站脚本攻击(XSS)漏洞。远程攻击者可以通过(1)users/login.php 中的error参数和(2)articles/index.php中的 feedback参数,注入任意Web脚本和HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3103
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3103
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-384
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/20695
(VENDOR_ADVISORY)  SECUNIA  20695
http://www.vupen.com/english/advisories/2006/2405
(UNKNOWN)  VUPEN  ADV-2006-2405
http://www.securityfocus.com/archive/1/archive/1/437491/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060617 bitweaver <= v1.3 multiple vulnerabilities
http://www.osvdb.org/26588
(UNKNOWN)  OSVDB  26588
http://retrogod.altervista.org/bitweaver_13_xpl.html
(UNKNOWN)  MISC  http://retrogod.altervista.org/bitweaver_13_xpl.html
http://xforce.iss.net/xforce/xfdb/27213
(UNKNOWN)  XF  bitweaver-index-xss(27213)
http://www.bitweaver.org/articles/45
(UNKNOWN)  CONFIRM  http://www.bitweaver.org/articles/45
http://sourceforge.net/project/shownotes.php?release_id=336854&group_id=141358
(UNKNOWN)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=336854&group_id=141358
http://securityreason.com/securityalert/1115
(UNKNOWN)  SREASON  1115

- 漏洞信息

Bitweaver 多个跨站脚本攻击(XSS)漏洞
中危 跨站脚本
2006-06-20 00:00:00 2006-08-17 00:00:00
远程  
        Bitweaver 1.3 存在跨站脚本攻击(XSS)漏洞。远程攻击者可以通过(1)users/login.php 中的error参数和(2)articles/index.php中的 feedback参数,注入任意Web脚本和HTML。

- 公告与补丁

        

- 漏洞信息

26588
bitweaver articles/index.php feedback Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Bitweaver contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate 'feedback' variable upon submission to the articles/index.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-06-16 Unknow
2006-06-16 Unknow

- 解决方案

Upgrade to version 1.3.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站