CVE-2006-3101
CVSS4.3
发布时间 :2006-06-20 21:02:00
修订时间 :2011-03-07 21:37:50
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in LogonProxy.cgi in Cisco Secure ACS for UNIX 2.3 allows remote attackers to inject arbitrary web script or HTML via the (1) error, (2) SSL, and (3) Ok parameters.


[CNNVD]Cisco Secure ACS loginproxy.cgi 跨站脚本漏洞(CNNVD-200606-388)

        Cisco Secure ACS是Cisco网络设备的中央管理平台,用于控制设备的认证和授权。
        Cisco Secure ACS的loginproxy.cgi脚本中存在跨站脚本漏洞。如果用户提交了特制的GET或POST请求的话,就会导致泄漏敏感信息,如用户名和口令或在用户浏览器会话中执行任意HTML和脚本代码。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3101
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3101
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-388
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/18449
(PATCH)  BID  18449
http://www.securityfocus.com/archive/1/archive/1/437480/100/0/threaded
(PATCH)  BUGTRAQ  20060617 RE: Cisco Secure ACS Cross Site Scripting Vulnerability.
http://www.securityfocus.com/archive/1/archive/1/437441/100/0/threaded
(PATCH)  BUGTRAQ  20060615 Cisco Secure ACS Cross Site Scripting Vulnerability.
http://www.cisco.com/en/US/products/sw/secursw/ps4911/tsd_products_security_response09186a00806b8bdb.html
(PATCH)  CISCO  20060615 Cisco Secure ACS for UNIX Cross Site Scripting Vulnerability
http://securitytracker.com/id?1016317
(PATCH)  SECTRACK  1016317
http://secunia.com/advisories/20699
(VENDOR_ADVISORY)  SECUNIA  20699
http://www.vupen.com/english/advisories/2006/2384
(UNKNOWN)  VUPEN  ADV-2006-2384
http://www.osvdb.org/26531
(UNKNOWN)  OSVDB  26531
http://xforce.iss.net/xforce/xfdb/27166
(UNKNOWN)  XF  cisco-acs-logonproxy-xss(27166)
http://securityreason.com/securityalert/1116
(UNKNOWN)  SREASON  1116

- 漏洞信息

Cisco Secure ACS loginproxy.cgi 跨站脚本漏洞
中危 跨站脚本
2006-06-20 00:00:00 2006-08-17 00:00:00
远程  
        Cisco Secure ACS是Cisco网络设备的中央管理平台,用于控制设备的认证和授权。
        Cisco Secure ACS的loginproxy.cgi脚本中存在跨站脚本漏洞。如果用户提交了特制的GET或POST请求的话,就会导致泄漏敏感信息,如用户名和口令或在用户浏览器会话中执行任意HTML和脚本代码。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
        http://www.cisco.com/pcgi-bin/tablebuild.pl/cspatchunix-3des

- 漏洞信息

26531
Cisco Secure ACS for Unix LogonProxy.cgi Multiple Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Cisco Secure ACS for Unix contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'error', 'SSL', and 'Ok' variables upon submission to the LogonProxy.cgi script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-06-15 Unknow
2006-06-15 Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, Cisco has released a patch to address this vulnerability.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站