CVE-2006-3088
CVSS4.3
发布时间 :2006-06-19 17:02:00
修订时间 :2011-03-07 21:37:49
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in index.php in Car Classifieds allows remote attackers to inject arbitrary web script or HTML via the make_id parameter. NOTE: the provenance of this information is unknown; the details are obtained from third party information.


[CNNVD]Car Classifieds index.php 跨站脚本(XSS)漏洞(CNNVD-200606-344)

        Car Classifieds的index.php文件中存在跨站脚本(XSS)漏洞。远程攻击者可以借助于make_id参数注入任意的Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3088
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3088
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-344
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/2342
(UNKNOWN)  VUPEN  ADV-2006-2342
http://secunia.com/advisories/20565
(VENDOR_ADVISORY)  SECUNIA  20565
http://www.osvdb.org/26489
(UNKNOWN)  OSVDB  26489

- 漏洞信息

Car Classifieds index.php 跨站脚本(XSS)漏洞
中危 跨站脚本
2006-06-19 00:00:00 2006-08-17 00:00:00
远程  
        Car Classifieds的index.php文件中存在跨站脚本(XSS)漏洞。远程攻击者可以借助于make_id参数注入任意的Web脚本或HTML。

- 公告与补丁

        

- 漏洞信息

26489
Car Classifieds index.php make_id Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Car Classifieds contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the make_id variable upon submission to the index.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-06-11 Unknow
2006-06-11 Unknow

- 解决方案

Upgrade to version V1 (2006-08-23) or higher, as it has been reported to fix this vulnerability. Note that this flaw was fixed in the 2006-08-23 release without a change in version number. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站