CVE-2006-3044
CVSS2.6
发布时间 :2006-06-16 06:02:00
修订时间 :2011-03-07 21:37:31
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in LogiSphere 1.6.0 allows remote attackers to inject arbitrary web script or HTML via the URL, which is reflected in an error page.


[CNNVD]LogiSphere 跨站脚本攻击(XSS)漏洞(CNNVD-200606-328)

        LogiSphere 1.6.0存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助可在出错信息中反映的URL,注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3044
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3044
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-328
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/2280
(UNKNOWN)  VUPEN  ADV-2006-2280
http://www.osvdb.org/26324
(UNKNOWN)  OSVDB  26324
http://securitytracker.com/id?1016268
(UNKNOWN)  SECTRACK  1016268
http://secunia.com/advisories/20578
(VENDOR_ADVISORY)  SECUNIA  20578
http://xforce.iss.net/xforce/xfdb/27698
(UNKNOWN)  XF  logisphere-url-xss(27698)

- 漏洞信息

LogiSphere 跨站脚本攻击(XSS)漏洞
低危 跨站脚本
2006-06-16 00:00:00 2006-06-16 00:00:00
远程  
        LogiSphere 1.6.0存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助可在出错信息中反映的URL,注入任意Web脚本或HTML。

- 公告与补丁

        

- 漏洞信息

26324
LogiSphere URI Error Page XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

LogiSphere contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate input passed via the URL before being returned to the user in an error page. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-06-12 Unknow
2006-06-12 Unknow

- 解决方案

Upgrade to version 2.1.0 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站