CVE-2006-3009
CVSS5.8
发布时间 :2006-06-13 18:02:00
修订时间 :2008-11-09 01:27:42
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in Open Business Management (OBM) 1.0.3 pl1 allow remote attackers to inject arbitrary HTML or web script via the (1) tf_lang, (2) tf_name, (3) tf_user, (4) tf_lastname, (5) tf_contact, (6) tf_datebefore, and (7) tf_dateafter parameters to files such as (a) publication/publication_index.php, (b) group/group_index.php, (c) user/user_index.php, (d) list/list_index.php, and (e) company/company_index.php.


[CNNVD]Open Business Management 多个跨站脚本攻击漏洞(CNNVD-200606-287)

        Open Business Management (OBM) 1.0.3 pl1存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可通过传给诸如(a)publication/publication_index.php,(b)group/group_index.php,(c)user/user_index.php,(d)list/list_index.php和(e)company/company_index.php等文件的(1) tf_lang,(2)tf_name,(3)tf_user,(4)tf_lastname,(5)tf_contact,(6)tf_datebefore和(7)tf_dateafter参数,来注人任意HTML或Web脚本。

- CVSS (基础分值)

CVSS分值: 5.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3009
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3009
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-287
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/27031
(UNKNOWN)  XF  obm-multiple-scripts-xss(27031)
http://www.securityfocus.com/bid/18348
(UNKNOWN)  BID  18348
http://www.osvdb.org/26202
(UNKNOWN)  OSVDB  26202
http://www.osvdb.org/26201
(UNKNOWN)  OSVDB  26201
http://www.osvdb.org/26200
(UNKNOWN)  OSVDB  26200
http://www.osvdb.org/26199
(UNKNOWN)  OSVDB  26199
http://www.osvdb.org/26198
(UNKNOWN)  OSVDB  26198
http://secunia.com/advisories/20486
(VENDOR_ADVISORY)  SECUNIA  20486
http://pridels0.blogspot.com/2006/06/obm-multiple-sql-inj-and-xss-vuln.html
(UNKNOWN)  MISC  http://pridels0.blogspot.com/2006/06/obm-multiple-sql-inj-and-xss-vuln.html

- 漏洞信息

Open Business Management 多个跨站脚本攻击漏洞
中危 跨站脚本
2006-06-13 00:00:00 2006-06-19 00:00:00
远程  
        Open Business Management (OBM) 1.0.3 pl1存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可通过传给诸如(a)publication/publication_index.php,(b)group/group_index.php,(c)user/user_index.php,(d)list/list_index.php和(e)company/company_index.php等文件的(1) tf_lang,(2)tf_name,(3)tf_user,(4)tf_lastname,(5)tf_contact,(6)tf_datebefore和(7)tf_dateafter参数,来注人任意HTML或Web脚本。

- 公告与补丁

        Microsoft已经为此发布了一个安全公告(MS06-028)以及相应补丁:
        MS06-028:Vulnerability in Microsoft PowerPoint Could Allow Remote Code Execution (916768)
        链接:
        http://www.microsoft.com/technet/security/Bulletin/MS06-028.mspx

- 漏洞信息

26198
Open Business Management (OBM) publication_index.php tf_lang Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Open Business Management (OBM) contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'tf_lang' variable upon submission to the publication_index.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-06-06 Unknow
2006-06-06 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站