CVE-2006-2979
CVSS2.6
发布时间 :2006-06-12 18:02:00
修订时间 :2011-03-07 21:37:25
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in ViArt Shop Free 2.5.5, and possibly other distributions including Light, Standard, and Enterprise, allow remote attackers to inject arbitrary web script or HTML via the (1) forum_id parameter in forum.php, which is not properly handled in block_forum_topics.php, and (2) item_id parameter in reviews.php, which is not properly handled in block_reviews.php.


[CNNVD]ViArt Shop 多个跨站脚本攻击漏洞(CNNVD-200606-220)

        ViArt Shop Free 2.5.5和可能的其他版本包含轻量版、标准版和企业版存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可通过(1)在forum.php内的forum_id参数(在block_forum_topics.php内不能正确处理),和(2)在reviews.php内的item_id参数(在block_reviews.php内不能正确处理),来注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2979
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2979
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-220
(官方数据源) CNNVD

- 其它链接及资源

http://www.codetosell.com/downloads/xss_fix.zip
(PATCH)  CONFIRM  http://www.codetosell.com/downloads/xss_fix.zip
http://www.vupen.com/english/advisories/2006/2253
(UNKNOWN)  VUPEN  ADV-2006-2253
http://www.securityfocus.com/archive/1/archive/1/436415/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060607 [NOBYTES.COM: #12] ViArt Shop v2.5.5 - XSS Vulnerability
http://www.attrition.org/pipermail/vim/2006-June/000846.html
(UNKNOWN)  VIM  20060612 verify of ViArt Shop Free 2.5.5 issue (diff digging)
http://secunia.com/advisories/20538
(VENDOR_ADVISORY)  SECUNIA  20538
http://xforce.iss.net/xforce/xfdb/27112
(UNKNOWN)  XF  viartshop-multiple-scripts-xss(27112)
http://www.securityfocus.com/bid/18369
(UNKNOWN)  BID  18369
http://securityreason.com/securityalert/1087
(UNKNOWN)  SREASON  1087

- 漏洞信息

ViArt Shop 多个跨站脚本攻击漏洞
低危 跨站脚本
2006-06-12 00:00:00 2006-06-13 00:00:00
远程  
        ViArt Shop Free 2.5.5和可能的其他版本包含轻量版、标准版和企业版存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可通过(1)在forum.php内的forum_id参数(在block_forum_topics.php内不能正确处理),和(2)在reviews.php内的item_id参数(在block_reviews.php内不能正确处理),来注入任意Web脚本或HTML。

- 公告与补丁

        厂商已发布了一个补丁来解决此问题。
        http://www.codetosell.com/downloads/xss_fix.zip
        

- 漏洞信息

26270
ViArt Shop Free forum.php forum_id Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-06-07 2006-06-06
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站