CVE-2006-2972
CVSS7.5
发布时间 :2006-06-12 18:02:00
修订时间 :2008-09-05 17:05:55
NMCO    

[原文]SQL injection vulnerability in vs_resource.php in Arantius Vice Stats 0.5b and 1.0 allows remote attackers to execute arbitrary SQL commands via the ID parameter.


[CNNVD]Arantius Vice Stats VS_Resource.PHP SQL注入漏洞(CNNVD-200606-264)

        Arantius Vice Stats 0.5b和1.0版本的vs_resource.php中存在SQL注入漏洞,远程攻击者可通过ID参数执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:arantius:vice_stats:0.5_beta
cpe:/a:arantius:vice_stats:1.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2972
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2972
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-264
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/20512
(VENDOR_ADVISORY)  SECUNIA  20512
http://www.securityfocus.com/bid/18317
(UNKNOWN)  BID  18317
http://www.securityfocus.com/archive/1/archive/1/436290/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060607 Vice Stats 0.5b SQL injection
http://www.attrition.org/pipermail/vim/2006-June/000848.html
(UNKNOWN)  VIM  20060612 misinterpretation? (Re: Vice Stats 0.5b SQL injection)
http://www.arantius.com/topic/vice+stats
(UNKNOWN)  CONFIRM  http://www.arantius.com/topic/vice+stats
http://xforce.iss.net/xforce/xfdb/26985
(UNKNOWN)  XF  vicestats-vsresource-sql-injection(26985)
http://securityreason.com/securityalert/1073
(UNKNOWN)  SREASON  1073

- 漏洞信息

Arantius Vice Stats VS_Resource.PHP SQL注入漏洞
高危 SQL注入
2006-06-12 00:00:00 2006-06-14 00:00:00
远程  
        Arantius Vice Stats 0.5b和1.0版本的vs_resource.php中存在SQL注入漏洞,远程攻击者可通过ID参数执行任意SQL命令。

- 公告与补丁

        暂无数据

- 漏洞信息

26217
Vice Stats vs_resource.php ID Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-06-07 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.0.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站