CVE-2006-2960
CVSS7.5
发布时间 :2006-06-12 16:06:00
修订时间 :2008-09-05 17:05:53
NMCO    

[原文]PHP remote file inclusion vulnerability in includes/joomla.php in Joomla! 1.0 allows remote attackers to execute arbitrary PHP code via a URL in the includepath parameter.


[CNNVD]Joomla! includes/joomla.php PHP远程文件包含漏洞(CNNVD-200606-247)

        Joomla!1.0中的includes/joomla.php存在PHP远程文件包含漏洞,远程攻击者可通过在includepath参数内的URL执行任意PHP代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2960
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2960
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-247
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/18363
(UNKNOWN)  BID  18363
http://www.securityfocus.com/archive/1/archive/1/436707/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060610 Joomla! 1.0 Remote File Inclusion
http://securitytracker.com/id?1016269
(UNKNOWN)  SECTRACK  1016269
http://xforce.iss.net/xforce/xfdb/27135
(UNKNOWN)  XF  joomla-php-file-include(27135)
http://securityreason.com/securityalert/1074
(UNKNOWN)  SREASON  1074

- 漏洞信息

Joomla! includes/joomla.php PHP远程文件包含漏洞
高危 输入验证
2006-06-12 00:00:00 2006-10-30 00:00:00
远程  
        Joomla!1.0中的includes/joomla.php存在PHP远程文件包含漏洞,远程攻击者可通过在includepath参数内的URL执行任意PHP代码。

- 公告与补丁

        暂无数据

- 漏洞信息

27062
Joomla! /includes/joomla.php includepath Parameter Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity Solution Unknown

- 漏洞描述

Joomla! contains a flaw that may allow a remote attacker to execute arbitrary commands or code. The issue is due to the '/includes/joomla.php' script not properly sanitizing user input supplied to the 'includepath' parameter. This may allow an attacker to include a file from a third-party remote host that contains commands or code that will be executed by the vulnerable script with the same privileges as the web server.

- 时间线

2006-06-10 Unknow
2006-06-10 Unknow

- 解决方案

OSVDB is not aware of a solution for this vulnerability.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站