CVE-2006-2957
CVSS4.3
发布时间 :2006-06-12 16:06:00
修订时间 :2008-09-05 17:05:53
NMC    

[原文]Cross-site scripting (XSS) vulnerability in i.List 1.5 beta and earlier allows remote attackers to inject arbitrary web script or HTML via the banurl parameter to add.php. NOTE: the provenance of this information is unknown; the details are obtained from third party information.


[CNNVD]i.List add.php 跨站脚本攻击(XSS)漏洞(CNNVD-200606-255)

        i.List 1.5 beta中的跨站脚本攻击(XSS)漏洞。远程攻击者通过传给add.php的banurl的参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2957
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2957
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-255
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/20547
(VENDOR_ADVISORY)  SECUNIA  20547

- 漏洞信息

i.List add.php 跨站脚本攻击(XSS)漏洞
中危 跨站脚本
2006-06-12 00:00:00 2006-10-30 00:00:00
远程  
        i.List 1.5 beta中的跨站脚本攻击(XSS)漏洞。远程攻击者通过传给add.php的banurl的参数注入任意Web脚本或HTML。

- 公告与补丁

        
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站