CVE-2006-2925
CVSS4.0
发布时间 :2006-06-09 06:02:00
修订时间 :2011-03-07 21:37:18
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in the web interface in Ingate Firewall before 4.4.1 and SIParator before 4.4.1 allows remote attackers to inject arbitrary web script or HTML, and steal cookies, via unspecified vectors related to "XSS exploits" in administrator functionality.


[CNNVD]Ingate Firewall/SIParator web界面 跨站脚本攻击(XSS)漏洞(CNNVD-200606-199)

        Ingate Firewall和SIParator中的web界面存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过未明向量(和管理员功能中的"XSS利用"有关)来注入任意Web脚本或HTML并窃取cookies。

- CVSS (基础分值)

CVSS分值: 4 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/h:ingate:siparator:4.3.4
cpe:/h:ingate:siparator:4.3.1
cpe:/h:ingate:ingate_firewall:4.3.4
cpe:/h:ingate:ingate_firewall:4.3.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2925
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2925
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-199
(官方数据源) CNNVD

- 其它链接及资源

http://www.ingate.com/relnote-441.php
(PATCH)  CONFIRM  http://www.ingate.com/relnote-441.php
http://secunia.com/advisories/20479
(VENDOR_ADVISORY)  SECUNIA  20479
http://www.vupen.com/english/advisories/2006/2183
(UNKNOWN)  VUPEN  ADV-2006-2183
http://xforce.iss.net/xforce/xfdb/26978
(UNKNOWN)  XF  ingate-gui-xss(26978)
http://securitytracker.com/id?1016245
(UNKNOWN)  SECTRACK  1016245
http://securitytracker.com/id?1016244
(UNKNOWN)  SECTRACK  1016244

- 漏洞信息

Ingate Firewall/SIParator web界面 跨站脚本攻击(XSS)漏洞
中危 跨站脚本
2006-06-09 00:00:00 2006-06-09 00:00:00
远程  
        Ingate Firewall和SIParator中的web界面存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过未明向量(和管理员功能中的"XSS利用"有关)来注入任意Web脚本或HTML并窃取cookies。

- 公告与补丁

        

- 漏洞信息

26213
Ingate Multiple Products GUI Unspecified XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-05-30 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 4.4.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站