CVE-2006-2924
CVSS5.0
发布时间 :2006-06-09 06:02:00
修订时间 :2017-07-19 21:31:53
NMCO    

[原文]Ingate Firewall in the SIP module before 4.4.1 and SIParator before 4.4.1, when TLS is enabled or when SSL/TLS is enabled in the web server, allows remote attackers to cause a denial of service (crash) via a crafted SSL/TLS handshake.


[CNNVD]Ingate Firewall/SIParator SSL/TLS握手 拒绝服务漏洞(CNNVD-200606-201)

        SIP module 的4.4.1之前版本和SIParator的4.4.1之前版本中的Ingate Firewall当Web服务器中启用TLS或者启用SSL/TLS时,允许远程攻击者通过特制SSL/TLS握手来发起拒绝服务(崩溃)。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/h:ingate:ingate_firewall:4.3.4
cpe:/h:ingate:ingate_siparator:4.3.4
cpe:/h:ingate:ingate_firewall:4.4.0
cpe:/h:ingate:ingate_siparator:4.4.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2924
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2924
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-201
(官方数据源) CNNVD

- 其它链接及资源

http://securitytracker.com/id?1016244
(UNKNOWN)  SECTRACK  1016244
http://securitytracker.com/id?1016245
(UNKNOWN)  SECTRACK  1016245
http://www.ingate.com/relnote-441.php
(PATCH)  CONFIRM  http://www.ingate.com/relnote-441.php
http://www.securityfocus.com/bid/18318
(UNKNOWN)  BID  18318
http://www.vupen.com/english/advisories/2006/2183
(UNKNOWN)  VUPEN  ADV-2006-2183
https://exchange.xforce.ibmcloud.com/vulnerabilities/26977
(UNKNOWN)  XF  ingate-ssltls-dos(26977)

- 漏洞信息

Ingate Firewall/SIParator SSL/TLS握手 拒绝服务漏洞
中危 资料不足
2006-06-09 00:00:00 2006-06-09 00:00:00
远程  
        SIP module 的4.4.1之前版本和SIParator的4.4.1之前版本中的Ingate Firewall当Web服务器中启用TLS或者启用SSL/TLS时,允许远程攻击者通过特制SSL/TLS握手来发起拒绝服务(崩溃)。

- 公告与补丁

        暂无数据

- 漏洞信息

26212
Ingate Multiple Products SSL/TLS Handshake Remote DoS
Remote / Network Access Denial of Service
Loss of Availability
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-05-30 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 4.4.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站