CVE-2006-2895
CVSS2.6
发布时间 :2006-06-07 06:02:00
修订时间 :2011-03-07 21:37:15
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in MediaWiki 1.6.0 up to versions before 1.6.7 allows remote attackers to inject arbitrary HTML and web script via the edit form.


[CNNVD]GANTTy Index.PHP 跨站脚本攻击漏洞 (CNNVD-200606-175)

        MediaWiki 1.6.0至1.6.7存在跨站脚本攻击(XSS)漏洞,远程攻击者可通编辑表单来注入任意HTML和Web脚本。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:mediawiki:mediawiki:1.6.1MediaWiki 1.6.1
cpe:/a:mediawiki:mediawiki:1.6.5_r14348
cpe:/a:mediawiki:mediawiki:1.6.3MediaWiki 1.6.3
cpe:/a:mediawiki:mediawiki:1.6.0MediaWiki 1.6.0
cpe:/a:mediawiki:mediawiki:1.6.2MediaWiki 1.6.2
cpe:/a:mediawiki:mediawiki:1.6.4MediaWiki 1.6.4
cpe:/a:mediawiki:mediawiki:1.6.6MediaWiki 1.6.6
cpe:/a:mediawiki:mediawiki:1.6.5MediaWiki 1.6.5

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2895
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2895
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-175
(官方数据源) CNNVD

- 其它链接及资源

http://svn.wikimedia.org/viewvc/mediawiki/tags/REL1_6_7/phase3/RELEASE-NOTES
(PATCH)  CONFIRM  http://svn.wikimedia.org/viewvc/mediawiki/tags/REL1_6_7/phase3/RELEASE-NOTES
http://secunia.com/advisories/20458
(VENDOR_ADVISORY)  SECUNIA  20458
http://mail.wikipedia.org/pipermail/mediawiki-announce/2006-June/000048.html
(PATCH)  MLIST  [MediaWiki-announce] 20060606 MediaWiki 1.6.7 released
http://www.vupen.com/english/advisories/2006/2159
(UNKNOWN)  VUPEN  ADV-2006-2159
http://xforce.iss.net/xforce/xfdb/27029
(UNKNOWN)  XF  mediawiki-edit-form-xss(27029)

- 漏洞信息

GANTTy Index.PHP 跨站脚本攻击漏洞
低危 跨站脚本
2006-06-07 00:00:00 2006-06-08 00:00:00
远程  
        MediaWiki 1.6.0至1.6.7存在跨站脚本攻击(XSS)漏洞,远程攻击者可通编辑表单来注入任意HTML和Web脚本。

- 公告与补丁

        暂无数据

- 漏洞信息

26219
MediaWiki Edit Form XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-06-06 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.6.7 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站