CVE-2006-2891
CVSS2.6
发布时间 :2006-06-07 06:02:00
修订时间 :2017-07-19 21:31:51
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in admin/index.php for Pixelpost 1-5rc1-2 and earlier allows remote attackers to inject arbitrary HTML or web script via the loginmessage parameter.


[CNNVD]GANTTy Index.PHP 跨站脚本攻击漏洞 (CNNVD-200606-180)

        Pixelpost 1-5rc1-2及之前版本的admin/index.php存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助loginmessage参数,注入任意HTML或Web脚本。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2891
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2891
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-180
(官方数据源) CNNVD

- 其它链接及资源

http://retrogod.altervista.org/pixelpost_15rc12_xpl.html
(UNKNOWN)  MISC  http://retrogod.altervista.org/pixelpost_15rc12_xpl.html
http://securityreason.com/securityalert/1061
(UNKNOWN)  SREASON  1061
http://www.securityfocus.com/archive/1/archive/1/435856/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060603 Pixelpost <= 1-5rc1-2 multiple vulnerabilities
https://exchange.xforce.ibmcloud.com/vulnerabilities/26925
(UNKNOWN)  XF  pixelpost-index-loginmessage-xss(26925)

- 漏洞信息

GANTTy Index.PHP 跨站脚本攻击漏洞
低危 跨站脚本
2006-06-07 00:00:00 2006-06-08 00:00:00
远程  
        Pixelpost 1-5rc1-2及之前版本的admin/index.php存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助loginmessage参数,注入任意HTML或Web脚本。

- 公告与补丁

        暂无数据

- 漏洞信息

26605
Pixelpost admin/index.php loginmessage Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-06-03 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站