CVE-2006-2880
CVSS6.8
发布时间 :2006-06-07 06:02:00
修订时间 :2011-03-07 21:37:11
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in the Contributed Packages for PyBlosxom 1.2.2 and earlier allows remote attackers to inject arbitrary web script or HTML via the Comments plugin in the (1) url and (2) author fields.


[CNNVD]PyBlosxom Contributed Packages 跨站脚本攻击(XSS)漏洞(CNNVD-200606-170)

        PyBlosxom 的Contributed Packages存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过在(1)url和(2)author字段中的评论插件来注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:pyblosxom:pyblosxom:1.2.1
cpe:/a:pyblosxom:pyblosxom:1.2.2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2880
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2880
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-170
(官方数据源) CNNVD

- 其它链接及资源

http://sourceforge.net/project/shownotes.php?release_id=422015
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=422015
http://secunia.com/advisories/20436
(VENDOR_ADVISORY)  SECUNIA  20436
http://www.vupen.com/english/advisories/2006/2153
(UNKNOWN)  VUPEN  ADV-2006-2153
http://www.securityfocus.com/bid/18292
(UNKNOWN)  BID  18292
http://xforce.iss.net/xforce/xfdb/26945
(UNKNOWN)  XF  pyblosxom-comments-xss(26945)

- 漏洞信息

PyBlosxom Contributed Packages 跨站脚本攻击(XSS)漏洞
中危 跨站脚本
2006-06-07 00:00:00 2006-10-30 00:00:00
远程  
        PyBlosxom 的Contributed Packages存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过在(1)url和(2)author字段中的评论插件来注入任意Web脚本或HTML。

- 公告与补丁

        
        http://prdownloads.sourceforge.net/pyblosxom/contrib.1.3.0.tar.gz
        

- 漏洞信息

26163
PyBlosxom Contributed Plugins Multiple Field XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-06-02 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.3.0 for pyblosxom 1.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站