CVE-2006-2858
CVSS7.5
发布时间 :2006-06-06 16:06:00
修订时间 :2011-03-07 21:37:08
NMCOS    

[原文]SQL injection vulnerability in viewmsg.asp in LocazoList Classifieds 1.05e allows remote attackers to execute arbitrary SQL commands via the msgid parameter.


[CNNVD]LocazoList Classifieds Viewmsg.ASP SQL注入漏洞(CNNVD-200606-134)

        LocazoList Classifieds 1.05e版本中的viewmsg.asp存在SQL注入漏洞,允许远程攻击者通过msgid参数执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:locazo:locazolist_classifieds:1.03c
cpe:/a:locazo:locazolist_classifieds:1.05e
cpe:/a:locazo:locazolist_classifieds:1.04d

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2858
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2858
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-134
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/2136
(UNKNOWN)  VUPEN  ADV-2006-2136
http://www.securityfocus.com/bid/18254
(UNKNOWN)  BID  18254
http://www.securityfocus.com/archive/1/archive/1/435986/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060605 LocazoList Classifieds <= v1.05e(viewmsg.asp) Remote SQL Injection Vulnerability
http://www.securityfocus.com/archive/1/archive/1/435867/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060603 LocazoList Classifieds <= v1.05e(viewmsg.asp) Remote SQL Injection Vulnerability
http://securitytracker.com/id?1016222
(UNKNOWN)  SECTRACK  1016222
http://secunia.com/advisories/20462
(VENDOR_ADVISORY)  SECUNIA  20462
http://xforce.iss.net/xforce/xfdb/26900
(UNKNOWN)  XF  locazolist-viewmsg-sql-injection(26900)
http://securityreason.com/securityalert/1048
(UNKNOWN)  SREASON  1048

- 漏洞信息

LocazoList Classifieds Viewmsg.ASP SQL注入漏洞
高危 SQL注入
2006-06-06 00:00:00 2006-10-30 00:00:00
远程  
        LocazoList Classifieds 1.05e版本中的viewmsg.asp存在SQL注入漏洞,允许远程攻击者通过msgid参数执行任意SQL命令。

- 公告与补丁

        暂无数据

- 漏洞信息

25961
LocazoList Classifieds viewmsg.asp msgid Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-06-03 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

LocazoList Classifieds Viewmsg.ASP SQL Injection Vulnerability
Input Validation Error 18254
Yes No
2006-06-02 12:00:00 2007-02-20 08:28:00
ajann is credited with the discovery of this vulnerability.

- 受影响的程序版本

Locazo! LocazoList Classifieds 1.0 4d
Locazo! LocazoList Classifieds 1.0 3c
Locazo! LocazoList Classifieds 1.05e

- 漏洞讨论

LocazoList Classifieds is prone to an SQL-injection vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input before using it in an SQL query.

A successful exploit could allow an attacker to compromise the application, access or modify data, or exploit vulnerabilities in the underlying database implementation.

- 漏洞利用

This issue can be exploited through a web client.

The following proof-of-concept URI is available:

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: mailto:vuldb@securityfocus.com

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站