CVE-2006-2840
CVSS6.8
发布时间 :2006-06-06 16:06:00
修订时间 :2011-03-07 21:37:06
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in (1) uploads.php and (2) "url links" in PmWiki 2.1.6 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified parameters.


[CNNVD]PmWiki 未明漏洞(CNNVD-200606-143)

        PmWiki 中的(1)uploads.php和(2)"url links"存在跨站脚本攻击(XSS)漏洞,远程攻击者可通未明参数来注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:pmwiki:pmwiki:2.0.1PmWiki 2.0.1
cpe:/a:pmwiki:pmwiki:2.0.5PmWiki 2.0.5
cpe:/a:pmwiki:pmwiki:2.1.6PmWiki 2.1.6
cpe:/a:pmwiki:pmwiki:2.1.4PmWiki 2.1.4
cpe:/a:pmwiki:pmwiki:2.0.8PmWiki 2.0.8
cpe:/a:pmwiki:pmwiki:2.1.5PmWiki 2.1.5
cpe:/a:pmwiki:pmwiki:2.0.12PmWiki 2.0.12
cpe:/a:pmwiki:pmwiki:2.0.13PmWiki 2.0.13
cpe:/a:pmwiki:pmwiki:2.1.0PmWiki 2.1.0
cpe:/a:pmwiki:pmwiki:2.0.0PmWiki 2.0.0
cpe:/a:pmwiki:pmwiki:2.0.6PmWiki 2.0.6
cpe:/a:pmwiki:pmwiki:2.0.4PmWiki 2.0.4
cpe:/a:pmwiki:pmwiki:2.0.7PmWiki 2.0.7
cpe:/a:pmwiki:pmwiki:2.1.2PmWiki 2.1.2
cpe:/a:pmwiki:pmwiki:2.0.2PmWiki 2.0.2
cpe:/a:pmwiki:pmwiki:2.0.9PmWiki 2.0.9
cpe:/a:pmwiki:pmwiki:2.1.3PmWiki 2.1.3
cpe:/a:pmwiki:pmwiki:2.1.1PmWiki 2.1.1
cpe:/a:pmwiki:pmwiki:2.0.10PmWiki 2.0.10
cpe:/a:pmwiki:pmwiki:2.0.11PmWiki 2.0.11
cpe:/a:pmwiki:pmwiki:2.0.3PmWiki 2.0.3

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2840
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2840
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-143
(官方数据源) CNNVD

- 其它链接及资源

http://www.pmwiki.org/wiki/PmWiki/ChangeLog
(PATCH)  CONFIRM  http://www.pmwiki.org/wiki/PmWiki/ChangeLog
http://secunia.com/advisories/20386
(VENDOR_ADVISORY)  SECUNIA  20386
http://www.vupen.com/english/advisories/2006/2084
(UNKNOWN)  VUPEN  ADV-2006-2084
http://xforce.iss.net/xforce/xfdb/26827
(UNKNOWN)  XF  pmwiki-uploads-xss(26827)

- 漏洞信息

PmWiki 未明漏洞
中危 跨站脚本
2006-06-06 00:00:00 2006-11-03 00:00:00
远程  
        PmWiki 中的(1)uploads.php和(2)"url links"存在跨站脚本攻击(XSS)漏洞,远程攻击者可通未明参数来注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

25943
PmWiki URL Link Unspecified XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-05-31 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 2.1.7 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站