CVE-2006-2829
CVSS6.8
发布时间 :2006-06-05 16:06:00
修订时间 :2011-03-07 21:37:05
NMCO    

[原文]Buffer overflow in Hawk Monitoring Agent (HMA) for TIBCO Hawk before 4.6.1 and TIBCO Runtime Agent (TRA) before 5.4 allows authenticated users to execute arbitrary code via the configuration for tibhawkhma.


[CNNVD]TIBCO Hawk/TRA HMA 缓冲区溢出漏洞(CNNVD-200606-100)

        TIBCO Hawk的4.6.1之前版本和TIBCO Runtime Agent (TRA)的5.4之前版本的Hawk Monitoring Agent (HMA)存在缓冲区溢出,认证用户可通过tibhawkhma配置来执行任意代码。

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:tibco:runtime_agent:5.3
cpe:/a:tibco:hawk:4.6.0
cpe:/a:tibco:hawk_monitoring_agent

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2829
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2829
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-100
(官方数据源) CNNVD

- 其它链接及资源

http://www.kb.cert.org/vuls/id/620516
(PATCH)  CERT-VN  VU#620516
http://www.tibco.com/resources/mk/hawk_security_advisory.txt
(VENDOR_ADVISORY)  CONFIRM  http://www.tibco.com/resources/mk/hawk_security_advisory.txt
http://www.vupen.com/english/advisories/2006/2156
(UNKNOWN)  VUPEN  ADV-2006-2156
http://www.securityfocus.com/bid/18300
(UNKNOWN)  BID  18300
http://securitytracker.com/id?1016223
(UNKNOWN)  SECTRACK  1016223
http://secunia.com/advisories/20431
(VENDOR_ADVISORY)  SECUNIA  20431
http://xforce.iss.net/xforce/xfdb/26938
(UNKNOWN)  XF  tibco-hawk-monagent-bo(26938)

- 漏洞信息

TIBCO Hawk/TRA HMA 缓冲区溢出漏洞
中危 缓冲区溢出
2006-06-05 00:00:00 2006-11-06 00:00:00
本地  
        TIBCO Hawk的4.6.1之前版本和TIBCO Runtime Agent (TRA)的5.4之前版本的Hawk Monitoring Agent (HMA)存在缓冲区溢出,认证用户可通过tibhawkhma配置来执行任意代码。

- 公告与补丁

        暂无数据

- 漏洞信息

26156
TIBCO Hawk Hawk Monitoring Agent Configuration Interface Local Overflow
Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-06-05 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 4.6.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站