CVE-2006-2804
CVSS6.8
发布时间 :2006-06-03 06:02:00
修订时间 :2017-07-19 21:31:47
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in index.cfm in Goss Intelligent Content Management (iCM) 7.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the keyword parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party sources.


[CNNVD]Goss Intelligent Content Management index.cfm 跨站脚本攻击(XSS)漏洞(CNNVD-200606-086)

        Goss Intelligent Content Management (iCM) 7.0及更早版本中的index.cfm存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过keyword参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2804
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2804
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-086
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/18221
(UNKNOWN)  BID  18221
http://www.vupen.com/english/advisories/2006/2089
(UNKNOWN)  VUPEN  ADV-2006-2089
https://exchange.xforce.ibmcloud.com/vulnerabilities/26822
(UNKNOWN)  XF  gossicm-index-xss(26822)

- 漏洞信息

Goss Intelligent Content Management index.cfm 跨站脚本攻击(XSS)漏洞
中危 跨站脚本
2006-06-03 00:00:00 2006-06-08 00:00:00
远程  
        Goss Intelligent Content Management (iCM) 7.0及更早版本中的index.cfm存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过keyword参数注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://xinehq.de/

- 漏洞信息

25946
Goss iCM index.cfm keyword Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-06-01 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站