CVE-2006-2796
CVSS6.8
发布时间 :2006-06-02 21:02:00
修订时间 :2013-01-03 00:00:00
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in gallery.php in Captivate 1.0 allows remote attackers to inject arbitrary web script or HTML via the page parameter, which is reflected in an error message.


[CNNVD]Captivate Gallery.PHP 跨站脚本攻击漏洞(CNNVD-200606-057)

        Captivate 的gallery.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过page参数(在出错消息内反映)来注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-79 [在Web页面生成时对输入的转义处理不恰当(跨站脚本)]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2796
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2796
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-057
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/26589
(UNKNOWN)  XF  captivate-gallery-xss(26589)
http://www.securityfocus.com/bid/18072
(UNKNOWN)  BID  18072
http://securityreason.com/securityalert/1020
(UNKNOWN)  SREASON  1020
http://archives.neohapsis.com/archives/bugtraq/2006-05/0413.html
(VENDOR_ADVISORY)  BUGTRAQ  20060521 Captivate 1.0 - XSS Vuln

- 漏洞信息

Captivate Gallery.PHP 跨站脚本攻击漏洞
中危 跨站脚本
2006-06-02 00:00:00 2006-06-05 00:00:00
远程  
        Captivate 的gallery.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过page参数(在出错消息内反映)来注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

26013
Captivate gallery.php page Parameter Error Message XSS
Remote / Network Access Input Manipulation
Loss of Integrity Solution Unknown
Exploit Public

- 漏洞描述

- 时间线

2006-05-21 Unknow
Unknow Unknow

- 解决方案

OSVDB is not aware of a solution for this vulnerability.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站