CVE-2006-2720
CVSS7.5
发布时间 :2006-05-31 21:02:00
修订时间 :2017-07-19 21:31:42
NMCO    

[原文]SQL injection vulnerability in news.php in VARIOMAT allows remote attackers to execute arbitrary SQL commands via the subcat parameter.


[CNNVD]VARIOMAT news.php SQL注入漏洞(CNNVD-200605-572)

        VARIOMAT的news.php 存在SQL注入漏洞,远程攻击者可以通过subcat参数执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2720
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2720
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-572
(官方数据源) CNNVD

- 其它链接及资源

http://securityreason.com/securityalert/999
(UNKNOWN)  SREASON  999
http://www.securityfocus.com/archive/1/archive/1/435290/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060528 VARIOMAT(advanced cms tool)SQL injection/XSS
https://exchange.xforce.ibmcloud.com/vulnerabilities/26872
(UNKNOWN)  XF  variomat-news-sql-injection(26872)

- 漏洞信息

VARIOMAT news.php SQL注入漏洞
高危 SQL注入
2006-05-31 00:00:00 2006-06-01 00:00:00
远程  
        VARIOMAT的news.php 存在SQL注入漏洞,远程攻击者可以通过subcat参数执行任意SQL命令。

- 公告与补丁

        

- 漏洞信息

26570
VARIOMAT news.php subcat Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-05-28 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站