CVE-2006-2647
CVSS7.2
发布时间 :2006-05-30 06:02:00
修订时间 :2011-03-07 21:36:42
NMCOS    

[原文]Untrusted search path vulnerability in update_flash for IBM AIX 5.1, 5.2 and 5.3 allows local users to execute arbitrary commands via unknown vectors involving lsmcode and possibly other commands.


[CNNVD]IBM AIX LSMCode 本地权限提升漏洞(CNNVD-200605-516)

        IBM AIX是一款商业性质的UNIX操作系统。
        本地攻击者可以利用IBM AIX的lsmcode命令中的权限提升漏洞以超级用户权限执行任意指令。

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:ibm:aix:5.1IBM AIX 5.1
cpe:/o:ibm:aix:5.2IBM AIX 5.2
cpe:/o:ibm:aix:5.3IBM AIX 5.3

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2647
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2647
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-516
(官方数据源) CNNVD

- 其它链接及资源

http://www-1.ibm.com/support/search.wss?rs=0&q=IY88524&apar=only
(PATCH)  AIXAPAR  IY88524
http://www-1.ibm.com/support/search.wss?rs=0&q=IY85518&apar=only
(PATCH)  AIXAPAR  IY85518
http://www-1.ibm.com/support/search.wss?rs=0&q=IY85517&apar=only
(PATCH)  AIXAPAR  IY85517
http://securitytracker.com/id?1016166
(PATCH)  SECTRACK  1016166
http://www.vupen.com/english/advisories/2006/2007
(UNKNOWN)  VUPEN  ADV-2006-2007
http://www.securityfocus.com/bid/18114
(UNKNOWN)  BID  18114
http://secunia.com/advisories/20325
(UNKNOWN)  SECUNIA  20325

- 漏洞信息

IBM AIX LSMCode 本地权限提升漏洞
高危 资料不足
2006-05-30 00:00:00 2006-05-30 00:00:00
本地  
        IBM AIX是一款商业性质的UNIX操作系统。
        本地攻击者可以利用IBM AIX的lsmcode命令中的权限提升漏洞以超级用户权限执行任意指令。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.ers.ibm.com/

- 漏洞信息

25805
IBM AIX lsmcode Unspecified Privilege Escalation
Local Access Required
Loss of Integrity Patch / RCS
Vendor Verified

- 漏洞描述

- 时间线

2006-05-29 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, IBM has released a patch to address this vulnerability.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

IBM AIX LSMCode Local Privilege Escalation Vulnerability
Unknown 18114
No Yes
2006-05-26 12:00:00 2007-11-03 12:06:00
This issue was disclosed by the vendor.

- 受影响的程序版本

IBM AIX 4.3
IBM AIX 5.3
IBM AIX 5.2
IBM AIX 5.1

- 漏洞讨论

IBM AIX is prone to a local vulnerability in the 'lsmcode' command. Attackers may be able to execute arbitrary machine code with superuser privileges.

IBM AIX 5.1, 5.2, and 5.3 are affected by this issue.

- 漏洞利用

Core Security Technologies has developed a working commercial exploit for its CORE IMPACT product. This exploit is not otherwise publicly available or known to be circulating in the wild.

- 解决方案

IBM has released an advisory to address this issue. Please see the referenced advisory for more information.


IBM AIX 5.1

IBM AIX 5.2

IBM AIX 5.3

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站