CVE-2006-2645
CVSS7.5
发布时间 :2006-05-30 06:02:00
修订时间 :2017-07-19 21:31:39
NMC    

[原文]PHP remote file inclusion vulnerability in manager/frontinc/prepend.php for Plume 1.0.3 allows remote attackers to execute arbitrary code via a URL in the _PX_config[manager_path] parameter. NOTE: this is a different executable and affected version than CVE-2006-0725.


[CNNVD]Plume prepend.php PHP远程文件包含漏洞(CNNVD-200605-540)

        Plume 1.0.3 的manager/frontinc/prepend.php 存在PHP远程文件包含漏洞,远程攻击者可借助_PX_config[manager_path] 参数中的URL执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CWE (弱点类目)

CWE-94 [对生成代码的控制不恰当(代码注入)]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2645
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2645
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-540
(官方数据源) CNNVD

- 其它链接及资源

http://securityreason.com/securityalert/975
(UNKNOWN)  SREASON  975
http://securitytracker.com/id?1016165
(UNKNOWN)  SECTRACK  1016165
http://www.securityfocus.com/archive/1/archive/1/435130/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060526 Plume CMS Remote File Include
http://www.vupen.com/english/advisories/2006/2014
(VENDOR_ADVISORY)  VUPEN  ADV-2006-2014
https://exchange.xforce.ibmcloud.com/vulnerabilities/24697
(UNKNOWN)  XF  plumecms-prepend-file-include(24697)
https://exchange.xforce.ibmcloud.com/vulnerabilities/27699
(UNKNOWN)  XF  plumecms-frontinc-prepend-file-include(27699)

- 漏洞信息

Plume prepend.php PHP远程文件包含漏洞
高危 代码注入
2006-05-30 00:00:00 2006-07-17 00:00:00
远程  
        Plume 1.0.3 的manager/frontinc/prepend.php 存在PHP远程文件包含漏洞,远程攻击者可借助_PX_config[manager_path] 参数中的URL执行任意代码。

- 公告与补丁

        
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站