CVE-2006-2632
CVSS3.5
发布时间 :2006-05-30 06:02:00
修订时间 :2011-03-07 21:36:36
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Andrew Godwin ByteHoard 2.1 and earlier allows remote authenticated users to inject arbitrary web script or HTML via file descriptions.


[CNNVD]Andrew Godwin ByteHoard 文件描述 跨站脚本攻击(XSS)漏洞(CNNVD-200605-509)

        Andrew Godwin ByteHoard 2.1及之前版本存在跨站脚本攻击(XSS)漏洞。远程认证用户可以借助文件描述,注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 3.5 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:andrew_godwin:bytehoard:2.0.0
cpe:/a:andrew_godwin:bytehoard:2.1_gamma
cpe:/a:andrew_godwin:bytehoard:2.0.3
cpe:/a:andrew_godwin:bytehoard:2.0.5
cpe:/a:andrew_godwin:bytehoard:2.0.2
cpe:/a:andrew_godwin:bytehoard:2.0.1
cpe:/a:andrew_godwin:bytehoard:2.0_beta2
cpe:/a:andrew_godwin:bytehoard:2.1_delta
cpe:/a:andrew_godwin:bytehoard:2.1_alpha
cpe:/a:andrew_godwin:bytehoard:2.1_beta
cpe:/a:andrew_godwin:bytehoard:2.0_beta1
cpe:/a:andrew_godwin:bytehoard:2.0.4

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2632
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2632
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-509
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/18136
(PATCH)  BID  18136
http://sourceforge.net/project/shownotes.php?release_id=420549&group_id=90199
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=420549&group_id=90199
http://secunia.com/advisories/20304
(VENDOR_ADVISORY)  SECUNIA  20304
http://www.vupen.com/english/advisories/2006/2033
(UNKNOWN)  VUPEN  ADV-2006-2033
http://www.securityfocus.com/archive/1/archive/1/435135/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060523 ByteHoard <= 2.1 multiple vulnerabilities
http://sourceforge.net/forum/forum.php?forum_id=576219
(UNKNOWN)  CONFIRM  http://sourceforge.net/forum/forum.php?forum_id=576219
http://xforce.iss.net/xforce/xfdb/26704
(UNKNOWN)  XF  bytehoard-index-xss(26704)
http://securityreason.com/securityalert/968
(UNKNOWN)  SREASON  968

- 漏洞信息

Andrew Godwin ByteHoard 文件描述 跨站脚本攻击(XSS)漏洞
低危 跨站脚本
2006-05-30 00:00:00 2006-05-30 00:00:00
远程  
        Andrew Godwin ByteHoard 2.1及之前版本存在跨站脚本攻击(XSS)漏洞。远程认证用户可以借助文件描述,注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        Bytehoard Bytehoard 2.1 Delta
        Bytehoard bytehoard-2.1-epsilon.tar.gz
        http://prdownloads.sourceforge.net/bytehoard/bytehoard-2.1-epsilon.tar
        .gz

- 漏洞信息

25783
ByteHoard index.php description Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-05-23 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 2.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站