CVE-2006-2610
CVSS2.6
发布时间 :2006-05-25 21:06:00
修订时间 :2008-09-05 17:05:00
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in view.php in phpRaid 2.9.5 allows remote attackers to inject arbitrary web script or HTML via the (1) URL query string and the (2) Sort parameter.


[CNNVD]PHPRaid View.PHP 多个跨站脚本攻击漏洞(CNNVD-200605-484)

        phpRaid 2.9.5中的view.php存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助(1) URL查询字符串和(2) Sort参数,注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2610
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2610
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-484
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/18042
(UNKNOWN)  BID  18042
http://www.securityfocus.com/archive/1/archive/1/434736/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060519 phpRaid "view.php" XSS Vulnerability
http://xforce.iss.net/xforce/xfdb/26599
(UNKNOWN)  XF  phpraid-view-xss(26599)
http://securityreason.com/securityalert/962
(UNKNOWN)  SREASON  962

- 漏洞信息

PHPRaid View.PHP 多个跨站脚本攻击漏洞
低危 跨站脚本
2006-05-25 00:00:00 2006-05-26 00:00:00
远程  
        phpRaid 2.9.5中的view.php存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助(1) URL查询字符串和(2) Sort参数,注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

26020
phpRaid view.php Multiple Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-05-19 Unknow
2006-05-19 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站